Nvidia SLI option gone after update (M17x)

Status
Not open for further replies.

Nia995

Commendable
Nov 12, 2016
2
0
1,510
0
I recently had issues with my laptop getting an intermittent BSOD due to an outdated nvidia driver. After updating I have no option to enable SLI. I previously had a tray icon which could enable SLI. In the nvidia control panel it says SLI is disabled. I played a game which confirmed that the cards aren't enabled, but oddly the fans are now going full speed even when no programs are running.

Geforce 341.98 driver
Windows 7 64 bit
Geforce 9400M G
Geforce GTX 260M x2
Alienware m17x (2009)

I can select maximize 3d performance and a note appears saying that "this setup is not optimal". On Nvidia's site the drivers say that hybrid graphics are no longer supported. Is my computer just not supported by these drivers anymore?
 

Nia995

Commendable
Nov 12, 2016
2
0
1,510
0
I fixed my issues. It was due to the fact that sli isn't supported by that driver, so I looked on dell (I thought I did that before, but I guess not) and got an older driver.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
I Laptop Tech Support 0
Nitesh Poonia Laptop Tech Support 1
R Laptop Tech Support 0
Lartwel Laptop Tech Support 1
Srijal Kc Laptop Tech Support 2
NOOB2PRO Laptop Tech Support 2
V Laptop Tech Support 5
S Laptop Tech Support 1
T Laptop Tech Support 4
AmazonTheGamer Laptop Tech Support 1
K Laptop Tech Support 3
M Laptop Tech Support 4
J Laptop Tech Support 2
M Laptop Tech Support 3
T Laptop Tech Support 9
W Laptop Tech Support 2
P Laptop Tech Support 4
D Laptop Tech Support 1
C Laptop Tech Support 2
S Laptop Tech Support 3

ASK THE COMMUNITY