Odd Facebook connection issue

angryman1522

Estimable
May 2, 2014
2
0
4,510
0
My apologies if this is miscategorized, but here goes:

Since Facebook went down a few weeks ago, I have been unable to reconnect on anything other than a Facebook app. This issue only affects MY login, not my wife's. She is able to log in on all devices and computers in the house, wired or not.

I have tried every fix imaginable, including clearing all active sessions and changing my password (this was after I tried every imaginable network fix).

Since I use VPN, I thought maybe an IP got banned somewhere along the way, but I have tried using my regular un-hidden Fios connection, with the same result.

This is clearly an issue with my login ONLY, but I'm at a loss for why (and why my Facebook still works on the mobile app). When I clear out the cache on the various computers in the house, I do get the login screen, but from there I just get a white screen. If I try to get into any Facebook pages (like their help stuff) I get the "something went wrong" screen from them. I can absolutely live without Facebook, but this is more about obsession with being unable to resolve an issue.

I figure someone here must've experienced something like this at some point, and found a way around it. Ideas?
 
Thread starter Similar threads Forum Replies Date
Y Social Networking 0
I Social Networking 9
F Social Networking 3
D Social Networking 18
dc.clint Social Networking 1
C Social Networking 1
J Social Networking 1
L Social Networking 4
Dhruba raj regmi Social Networking 1
Mhmadhani Social Networking 8
S Social Networking 1
M Social Networking 0
Hordofa Jemal Social Networking 1
PhilipMichaels Social Networking 3
E Social Networking 2
R Social Networking 0
K Social Networking 3
tomsguideUS Social Networking 0
A Social Networking 9
S Social Networking 2

ASK THE COMMUNITY