Solved! on windows 10 my vmware ubuntu 16 image im using to practice for an important upcoming competition doesnt work..

Jan 27, 2019
1
0
10
0
I am running windows 10 with a ryzen 3 2200g with a gtx 1050. With my vm, i am running Ubuntu 16.04 on an image with vulnerabilities as im practicing for the cpxi national semis. I need help solving my issue. When i lauch the vm, no issues. I know the password, when i sign in, it black screens and signs me out. When i have it auto login, there is no sidebar and no terminal. i can open tty with ctl alt del. im not sure how to fix this but ive tried stuff with .Xauthority and that doesn't fix anything. Hoping to get responses!
 
Thread starter Similar threads Forum Replies Date
Casey Case Antivirus / Security / Privacy 3
DCB007 Antivirus / Security / Privacy 4
arimich Antivirus / Security / Privacy 1
A Antivirus / Security / Privacy 3
non hacker Antivirus / Security / Privacy 1
aafusc2988 Antivirus / Security / Privacy 11
L Antivirus / Security / Privacy 3
A Antivirus / Security / Privacy 8
M Antivirus / Security / Privacy 1
A Antivirus / Security / Privacy 2
Paul Wagenseil Antivirus / Security / Privacy 6
F Antivirus / Security / Privacy 4
M Antivirus / Security / Privacy 7
J Antivirus / Security / Privacy 6
M Antivirus / Security / Privacy 1
I Antivirus / Security / Privacy 1
T Antivirus / Security / Privacy 1
TRE IzDOPE Antivirus / Security / Privacy 1
T Antivirus / Security / Privacy 1
A Antivirus / Security / Privacy 2

ASK THE COMMUNITY