Onboard laptop speakers work, but external speakers

g4cytheclown

Distinguished
Mar 10, 2010
9
0
18,510
0
Hello,I recently started having this problem where my external speakers stopped working with my laptop for no reason. If I plug them in, the computer acts as if they work, but I get no sound. I've double checked the speakers on my Xbox and TV and they work fine, and they USED to work fine on my laptop, so I have no clue what the problem could be.

OS: Windows XP

 

g4cytheclown

Distinguished
Mar 10, 2010
9
0
18,510
0
Hmm... Correct me if I'm wrong, but if the port was bad, then the comp wouldn't even detect the speakers to begin with, right?

Tried with the audio software (drivers,etc), but it's of no use :(

It stopped working two days ago, started working yesterday, then stopped today for no apparent reason. So frustrating to listen to poor quality sound. :(
 

g4cytheclown

Distinguished
Mar 10, 2010
9
0
18,510
0
After letting it sit all night, I turned it on and now they work again. Maybe just something to do with overheating?

*EDIT* Charisma - I forgot to mention in my original post that I had tried several different speakers and headphones.
 
Thread starter Similar threads Forum Replies Date
T Laptop Tech Support 3
M Laptop Tech Support 3
A Laptop Tech Support 2
G Laptop Tech Support 3
J Laptop Tech Support 2
T Laptop Tech Support 1
wicked_sticky Laptop Tech Support 5
E Laptop Tech Support 3
bailojustin Laptop Tech Support 1
N Laptop Tech Support 3
B Laptop Tech Support 2
F Laptop Tech Support 4
okieiam Laptop Tech Support 3
V Laptop Tech Support 2
H Laptop Tech Support 1
J Laptop Tech Support 6
X Laptop Tech Support 12
M Laptop Tech Support 1
liquidsnake718 Laptop Tech Support 3
S Laptop Tech Support 1

ASK THE COMMUNITY