Paragon Alignment Tool : now impossible to mount TrueCrypt volume


Aug 16, 2010
I'll try to make a long story short:

1) Have a WD 640gb disc in 3 partitions
- C: system
- E: for TC
- F: media

2) I mount on D: which is the entire partition of E:

3) I used the Paragon Alignment Tool (don't ask me why) but I had to interrupt the operation using the cancel tools. They're very clear about power outages etc, not so clear about PAT hosing the drive even if you use it as indicated.

4) After reboot I had no F:

5) So I read up and downloaded TestDisk. I thought I was using it correctly when I saw that it had found F: So I wrote the MFT.

6) Rebooted and now I had E as unallocated space. (see here: I tried mounting my volume with TC and nada. Says that it's not a TC volume.

I then tried assigning the drive letter E to the space but that didn't take either.

Now when I run TestDisk I see two FAT32's that are identical. I just don't know what to do from here and I definitely don't want to make a mistake.

Can someone please please please help. This is my personal and work's my life :(

There are a couple of things that I read while cruising the boards tonight:

a) The container was created with TC 6.1 I believe which from what I understand is cause for optimism.

b) I'm guessing part of the problem is that the free space is FAT and not NTFS. I read something about doing a quick format but the "f-word" scares the bejesus out of me right now.

c) If I'm reading TestDisk correctly it seems like my data is intact. Looks like the container just with a corrupt MFT.

If anyone can rescue me my gratitude will be eternal.


delete the partition with acronis disk director 10 iso and recover with the same disk of acronis outside the windows.