Please Help...Desperately Need Help with Lenovo G500s Stuck in Endless Boot Cycle!

sharoncrunch

Commendable
May 26, 2016
3
0
1,510
0
Hi, I hope someone can help me. I am not tech saavy by any means, so please bear that in mind-- My Lenovo G500s laptop is stuck in an endless boot cycle. No Error Code or message is given. Lenovo screen appears then next screen states something about PXE-M0F. When I booted into BIOS, the HD is not recognized in either BIOS or Boot Manager; I also cannot boot into Safe Mode. I am trying to check the HD and SATA connectors, but now I can't get back panel off to check. I don't even know what I am looking at or for. Ugh...

Last night my laptop was fine; today, this.... Please can someone help my lame self? I have no recovery disk or media and I am trying to avoid losing everything.

Thanks so much in advance,
Sharon
 
Hi,

Here are some troubleshooting steps that may help. The error that you're getting means it's trying to boot into your network and it's not reading your HDD. You mentioned that you opened BIOS and the HDD is not being detect. That being said the problem may lie in your HDD.
- First, I would suggest opening the back of your laptop and make sure that the HDD is properly connected.
- Remove the HDD off for a seconds then put it back in.
- Here's a video guide on how to disassemble the laptop.
- https://www.youtube.com/watch?v=ECs9B61b58k
- Once done, do power it on again and see if it will boot up normally or not.
- If it will still not work, load in BIOS then reset it's defaults. Press F9 to reset it to default then press F10 to save and exit.
- And if all these will not work I would suggest replacing the HDD itself.
 

sharoncrunch

Commendable
May 26, 2016
3
0
1,510
0
Hi<

Thanks so much for your reply! I went ahead and removed Hard Drive, then reinstalled. It was connected pretty securely to begin with though-- Tried to boot up computer with my fingers crossed and now it won't even turn on. I am so aggravated. Any additional instructions/ suggestions would be most appreciated. Thanks.
 

sharoncrunch

Commendable
May 26, 2016
3
0
1,510
0


Hi, L_N,

Thanks so much for your reply! I went ahead and removed Hard Drive, then reinstalled. It was connected pretty securely to begin with though-- Tried to boot up computer with my fingers crossed and now it won't even turn on. :pfff: :( I am so aggravated and disheartened..... Any additional instructions/ suggestions would be most appreciated.

Thank you again in advance.



 
Thread starter Similar threads Forum Replies Date
S Laptop Tech Support 4
A Laptop Tech Support 1
D Laptop Tech Support 3
A Laptop Tech Support 1
V Laptop Tech Support 1
K Laptop Tech Support 1
C Laptop Tech Support 3
R Laptop Tech Support 3
A Laptop Tech Support 4
V Laptop Tech Support 2
R Laptop Tech Support 1
J Laptop Tech Support 1
K Laptop Tech Support 1
S Laptop Tech Support 34
M Laptop Tech Support 2
M Laptop Tech Support 6
T Laptop Tech Support 4
K Laptop Tech Support 2
Matt1990 Laptop Tech Support 31
T Laptop Tech Support 8

ASK THE COMMUNITY