Problem with AI Suite 3


When I first got my PC I wanted to be able to configure my case fans as my case has a unique interior format (see below) and has its chassis fans in base and they weren't running efficiently. I installed AI Suite 3 and found the only way to configure the fans was to run the 5 way optimization, which I did.

I hadn't wanted it to over clock but it did anyway and set a performance profile of 4.3ghz as the default setting so every time PC starts I need to manually open suite up and revert to Auto. this got old very fast. It was only after running it that I read I shouldn't use it... doh

Not only that but it has recently started forgetting the fan settings as sometimes it sets the CPU fan to 0 rpm which isn't ideal (and scary as hell), other times all the case fans would be off. I had set custom profiles up for the fans but it has lost those now too.

Today it was constantly turning CPU fan off so I bit bullet and ran fan calibration in the EUFI itself, having read that can over ride the AI Suite? (I try to avoid going in to the EUFI as like the BIOS before it, you can do serious damage if you don't know what you doing.)

My question is how to I get rid of it? I cannot see any over clocking profile in the EUFI itself. How do I stop windows loading the over clock profile I can't see? How do I get it to stop loading the fan settings? Does simply uninstalling the app remove the over clock?

PC stats:
Intel I5 4690K
Asus Z97 Pro Wifi AC
Asus Strix GTX 960
16gb Corsair Vengeance ram
Samsung 850 EVO SSD
1tb Seagate HDD
Seasonic 750watt PSU
Blue ray drive
Silverstone Black Fortress Series FT02 Mid Tower
Win 7 Home 64bit



I fixed it myself. I found a post on toms hardware that showed how to over ride the over clock. and reset everything to defaults. I then ran Q fan in the EUFI to set fans to what I wanted. I have since deleted all the Asus software off PC. Its running stock speeds now.