Question Problem with my typing Windows 10

Mar 2, 2019
3
0
10
0
Hi,
I have problems with my typing, after a couple of minutes my typing become something like latin letters (œ¶ß) and there is nothing I can't do to change it.
I search for a virus and I found : hacktool:win32/keygen. I removed it. But still have the same problem.
I have download 2 antivirus, 3 antimalwares and so far the same problem.

There is no pop up.
I uninstalled and reinstalled Keyboard driver through device manager. Nothing.
I have reset regional language, change it. Nothing.
I bought a external keyboard, same problem.

I have boot in safe mode. Same problem.
Thanks
 
Sounds like you still have something on the computer that is causing the issue. If you recently installed any software it may be attached to that.

Try starting up the computer in "Safe Mode" to be sure. If it doesn't happen in there, then you likely have to have the computer checked more thoroughly. However, if it does happen in "Safe Mode" as well, then I would have someone look at the laptop. Either the manufacturer, if it is under warranty, or a local tech if it isn't.

How to enter "Safe Mode" when booting the computer.

In Windows 8 and 10...

As your computer restarts, press F8 (possibly a few times) to enter "Safe Mode"

a. Press the "F4" key to Enable "Safe Mode".
(The computer will then start in "Safe Mode" with a minimal set of drivers and services.)

b. Press the "F5" key to Enable "Safe Mode" with Networking.
( Once "Safe Mode" with Networking starts, Windows is in Safe Mode, with additional network and services for accessing the Internet and other computers on your network.)

c. Press the "F6" key to Enable "Safe Mode" with Command Prompt.
(In "Safe Mode" with "Command Prompt" starts Windows in Safe Mode, with a Command Prompt window instead of the Windows interface. This option is mostly only used by IT professionals.)

Now sign in to the computer with your account name and password. (If you have one set.) When you are finished troubleshooting, you can exit "Safe Mode" restarting your computer.


In Windows 7/Vista/XP...

1. Immediately after turning on the computer, or restarting it (usually after you hear your computer beep), tap the F8 key, repeatedly, in 1 second intervals.

2. The computer will then display hardware information and run a memory test.

3. Next the "Advanced Boot Options" menu will appear.

4. In the "Advanced Boot Options" menu use the arrow keys to select "Safe Mode" or "Safe Mode with Networking" and press ENTER.
 
Mar 2, 2019
3
0
10
0
I went to the tech and by disconnecting the keyboard from the laptop the problem was solved. So it seems that the keyboard itself was the problem.
 
Mar 2, 2019
3
0
10
0
Finally i remove all the keys from the keyboard I clean it with vinagre and I don't have any problem now. The problem was only a sticky key....
 
Thread starter Similar threads Forum Replies Date
A Laptop Tech Support 1
Z Laptop Tech Support 1
F Laptop Tech Support 4
R Laptop Tech Support 1
S Laptop Tech Support 5
H Laptop Tech Support 1
P Laptop Tech Support 3
M Laptop Tech Support 3
P Laptop Tech Support 1
V Laptop Tech Support 2
B Laptop Tech Support 1
S Laptop Tech Support 7
L Laptop Tech Support 2
S Laptop Tech Support 4
A Laptop Tech Support 3
A Laptop Tech Support 3
F Laptop Tech Support 1
A Laptop Tech Support 1
I Laptop Tech Support 2
G Laptop Tech Support 7

Similar threads


ASK THE COMMUNITY