problems with camera (samsung galaxy s advance)

esh13

Honorable
Jan 2, 2014
2
0
10,510
0
Everytime time i take a photo with my phone a black dot appears. The brighter the background is the same thing happens with the dot so it's almost unvisible. Is it a software problem or is it a problem with the sensor, maybe something physical like dust under glass? Should I try to fix it on my own (ideas) or should i take it to the service centre? Please help!
 

inzone

Splendid
Moderator
It's possible that it's a setting in the camera , I would take a look at the different settings that your camera has. If you can't find any setting to remove it then a chat or email to the support for the phone may help before going to the service center.
 

esh13

Honorable
Jan 2, 2014
2
0
10,510
0
No, I've put my phone back to factory settings and it's still here. I think it's dust because it goes away when I point it towards the light, I'll email the support just to be sure. Thank you anyway.
 
Thread starter Similar threads Forum Replies Date
rihab Android Smartphones 4
geolef123 Android Smartphones 4
Kurjak Android Smartphones 1
Simon778 Android Smartphones 4
M Android Smartphones 5
voyboyfan Android Smartphones 3
H Android Smartphones 8
Zenquadro Android Smartphones 13
H Android Smartphones 1
S Android Smartphones 1
Cat1998 Android Smartphones 1
B Android Smartphones 1
D Android Smartphones 1
V Android Smartphones 1
S Android Smartphones 2
C Android Smartphones 1
J Android Smartphones 1
R Android Smartphones 4
C Android Smartphones 6
jayadratha Android Smartphones 4

ASK THE COMMUNITY