Problems with Google websites in any browser

levanzoso

Prominent
Jun 28, 2017
1
0
510
0
I have a pretty weird problem. I only noticed it with Google websites yet (Inbox, Drive, Google.com). Some parts of websites don't load, for example some icons are missing from Google Inbox. Some buttons don't work, for example i can't sign in from a different Google Account, because when i click my account picture nothing happens. I'm currently using Opera, however it is same in Chrome, Edge and Firefox. I also tried connecting to another Wi-Fi network. I think it is because of a virus, but my Avast Pro Antivirus cannot find anything.
 
It could be something the program is missing (a virus). It could be malware, which virus programs don't search for. You need a different program for those.

It could also be an add-on that is being used for all the browsers, or an extension being used.

Try starting up the browser without them running. I know Firefox allows for that and I am sure the others should as well. If it works then, you just have to figure out which one it is.
 
Thread starter Similar threads Forum Replies Date
AlanGetar Laptop Tech Support 3
dclxvi13 Laptop Tech Support 2
bsea Laptop Tech Support 1
JLMU Laptop Tech Support 1
B Laptop Tech Support 5
C Laptop Tech Support 1
Q Laptop Tech Support 0
JarekD Laptop Tech Support 3
Sanbutikan Laptop Tech Support 2
H Laptop Tech Support 4
B Laptop Tech Support 0
S Laptop Tech Support 0
badwwolfe Laptop Tech Support 0
K Laptop Tech Support 0
ohxtrx Laptop Tech Support 0
M Laptop Tech Support 1
G Laptop Tech Support 1
I Laptop Tech Support 2
J Laptop Tech Support 1
C Laptop Tech Support 1

ASK THE COMMUNITY