Solved! Random errors, no post?

fallbalance

Distinguished
Jun 23, 2010
6
0
18,510
0
Well, I'm usually pretty good working through problems, but this one has me stumped.

I have an old Dell M50 laptop that has been giving me random errors, occasional BSODs, system locks, etc. My first thought was either a virus or a failing HDD... but then the system wouldn't post properly for about 10 boots in a row.... sometimes it would just be a black screen, sometimes it would be black with a flashing "-" in the top left. It still doesn't boot now and then, and I have to go to safe-mode often.

Knowing that you only need ram, video card, and processor to post... I'm clueless as to what the problem could be. I don't have any spare parts to swap out to go through a process of elimination...

Any help would be appreciated.
 

mhelm1

Distinguished
Jun 3, 2010
328
0
18,960
93
Run chkdsk or scandisk, look for errors that are reported. Then run after every failure. If the drive keeps getting errors it's only a matter of time.
Back up your data next time you get it up.
When the computer has these random errors can you hear the HD clicking, or
making a consistant noise. i.e., is it searching for something.?
A bad drive will fail whenever it wants, at boot, at loading windows, or at a file operation.
 

mhelm1

Distinguished
Jun 3, 2010
328
0
18,960
93
Run chkdsk or scandisk, look for errors that are reported. Then run after every failure. If the drive keeps getting errors it's only a matter of time.
Back up your data next time you get it up.
When the computer has these random errors can you hear the HD clicking, or
making a consistant noise. i.e., is it searching for something.?
A bad drive will fail whenever it wants, at boot, at loading windows, or at a file operation.
 

fallbalance

Distinguished
Jun 23, 2010
6
0
18,510
0
Na, no abnormal HDD noises or activity...

I was under the impression that even if the HDD failed, the system would still post... wouldn't it?
 

mhelm1

Distinguished
Jun 3, 2010
328
0
18,960
93
Yes system will post without a HD. You would see text and then an error message about no boot device.
In no post mode what doesn't happen that normally does, Fan, Lights,etc..?
Do you have two sticks of ram, you can run one at a time.
 
Thread starter Similar threads Forum Replies Date
A Laptop Tech Support 0
A Laptop Tech Support 4
naomikristina Laptop Tech Support 2
Stal001 Laptop Tech Support 1
JBH81194 Laptop Tech Support 2
R Laptop Tech Support 9
T Laptop Tech Support 2
S Laptop Tech Support 2
erik43 Laptop Tech Support 0
K Laptop Tech Support 0
CLYRIC Laptop Tech Support 0
NTManiac Laptop Tech Support 0
Trickerz Laptop Tech Support 0
E Laptop Tech Support 2
E Laptop Tech Support 3
A Laptop Tech Support 8
D Laptop Tech Support 7
L Laptop Tech Support 2
B Laptop Tech Support 1
D Laptop Tech Support 1

ASK THE COMMUNITY