Rear left speaker not working in 5.1 surround through receiver (windows 10)

Connor_46

Prominent
Apr 10, 2017
1
0
510
0
Hi, I recently set up my surround sound and connected my receiver to my PC with a Toslink optical cable outputting through S/PDIF. I have been able to activate Dolby Digital Live 5.1 in Windows 10 however whenever I do tests the rear left speaker does not work.

I use a surround sound test .ac3 file in VLC player and all the speakers (front, center, sub, and rear right) play fine except when it gets to the rear left speaker it plays through the rear right speaker instead and also slightly quieter than the rest of the test track. It then moves onto the rear right speaker which sounds perfectly fine.

I know it's not because 5.1 isn't enabled because the other speakers work and I have tried connecting the speaker in question to another socket on my receiver to test it and it works fine too. Therefore it must be something to do with the signal being sent to my receiver.

I just updated Realtek drivers so it shouldnt be that. I've also tried connecting my PS4 and that doesnt have the same issue so it must be related to my PC.

Any help in solving the issue would be greatly appreciated. Thanks.
 

NightcrawlerZ69

Prominent
May 8, 2017
2
0
510
0


 

NightcrawlerZ69

Prominent
May 8, 2017
2
0
510
0
SLII have a Creative Inspire T6160 speaker system and a Gigabyte GA-Z97XSLI motherboard it is a great speaker system but I also have a problem with the left Rear speaker?
 
Thread starter Similar threads Forum Replies Date
HoomanSacrifice Audio 12
B Audio 5
Mr_Un1Que Audio 2
K Audio 2
A Audio 4
A Audio 1
D Audio 1
S Audio 1
C Audio 2
K Audio 2
S Audio 6
C Audio 2
A Audio 1
S Audio 1
N Audio 3
twgamerbuilder Audio 2
A Audio 1
S Audio 1
J Audio 1
T Audio 2

ASK THE COMMUNITY