Samsung Smart TV (2016) 55 inch Curved Series 6 not connecting to Internet

ballison123

Commendable
Jan 10, 2017
2
0
1,510
0
Thanks for all the posts concerning this same problem that seemingly has been happening for the past 2 years. My TV was bought in Oct 2016 and a few days ago in the middle of a Netflix Movie I no longer had an internet connection. I tried all of the suggestions from prior posts, change DNS, change IP, reset router, sacrifice 1st born to the TV gods, etc. After about 4 hours of troubleshooting last night (1/9/2017) I came across one that finally worked for me even though I supposedly did not have internet connection. My laptop, phone and my other smart Samsung TV were working fine with good internet connection. I did a factory reset of the TV following steps from this link for 2016 TVs: http://www.samsung.com/au/support/skp/faq/1116455 using 0000 as the default PIN on Step 6. It took about 30 mins to do the reset but it worked and I was finally connected to the Internet and could see my Apps on Smart Hub such as Netflix and Amazon. I re-logged back into the 2 Apps to verify I could watch movies from both, success!!. Frustrating process to fix a problem I did not create. Lock up any firearms you may have as you will want to shoot your TV. Hopefully this information will work for you and save you the frustration I had, good luck!

Link for older year Samsung TVs reset steps: http://www.samsung.com/au/support/skp/faq/1039433
 

Herc08

Respectable
Aug 6, 2016
236
0
1,910
45
It could have been just smoething changed in the TV settings. Or the IP address wasn't changed with the DHCP server. It's strange though that a router reset did not work. Do you have a dual band router ?
 

ballison123

Commendable
Jan 10, 2017
2
0
1,510
0
Thanks Herc, 6 month old dual router, at work, don't remember manufacturer. Not the most Tech savvy guy so after trying 6 different solutions, short of making the TV into a boat anchor, I decided to do the factory reset. You may be correct but at this point it is working so I am a happy camper.

 

RickyO

Commendable
Oct 26, 2016
2
0
1,510
0


It's now January 2018, and having the same problems you had a year ago. I'm having it on models UN55FH6200TXZA and UN46H5203AFXZA. Called Samsung support and that was totally useless. First they tried to blow me off with some nonsense and then when I pressed, they finally listened. I replaced my old(er) ASUS router with a new one (AC3100) to increase range and add AC. It improved some, but with a couple of Samsung auto upgrades to the TVs, it all went south again. Tried to reset to factory settings but don't know what the access code is. It's to the point where my accumulated time just isn't worth screwing with these sets anymore. Need three sets, but still worth it to move on to better quality sets. Anyone have any input on whether SONY sets are of any better operational quality???
 
Thread starter Similar threads Forum Replies Date
B Streaming Video & TVs 1
F Streaming Video & TVs 5
Tom trudel78 Streaming Video & TVs 3
P Streaming Video & TVs 3
E Streaming Video & TVs 3
X Streaming Video & TVs 1
L Streaming Video & TVs 2
M Streaming Video & TVs 2
mtp1032 Streaming Video & TVs 2
E Streaming Video & TVs 2
J Streaming Video & TVs 1
J Streaming Video & TVs 1
B Streaming Video & TVs 3
J Streaming Video & TVs 1
M Streaming Video & TVs 4
D Streaming Video & TVs 2
S Streaming Video & TVs 1
I Streaming Video & TVs 3
P Streaming Video & TVs 1
G Streaming Video & TVs 1

ASK THE COMMUNITY