screws magnetizing to laptop

wawfflez

Commendable
Dec 7, 2016
2
0
1,510
0
so i was working on my laptop the other day adding another stick of ram to it, and it went smoothly. i put everythin back where it should be and booted the system back up, but when it turned on the screen wouldnt show a picture or anythin and the power light kept blinkin. i used a magnetic screwdriver and now screws magnetize to my laptop but the magnetic field in my screwdriver is gone now. so i tink i may have transfered the magnetic field somehow while takin apart the system. anyone know a fix? feel free to ask a question if i didnt give a specific detail u need.

here are my specs if u need dem for some reason
lenovo y40
8gb ram
intel core i5
amd r9 m275
windows 10
 

w00sey

Commendable
Dec 7, 2016
8
0
1,520
3
Have you tried pulling the stick of ram you added back out? It seems more likely that the hardware change you made would be the cause of your problem than the slightly magnetic screwdriver you used.
 
Thread starter Similar threads Forum Replies Date
K Laptop Tech Support 1
JordanNg Laptop Tech Support 1
M Laptop Tech Support 1
Lamora Laptop Tech Support 0
S Laptop Tech Support 3
V Laptop Tech Support 4
B Laptop Tech Support 10
J Laptop Tech Support 2
W Laptop Tech Support 2
C Laptop Tech Support 9
T Laptop Tech Support 1
T Laptop Tech Support 1
M Laptop Tech Support 1
M Laptop Tech Support 2
R Laptop Tech Support 4
R Laptop Tech Support 1
C Laptop Tech Support 2
M Laptop Tech Support 2
M Laptop Tech Support 1
L Laptop Tech Support 7

ASK THE COMMUNITY