Security Essentials unusual problem

Maxik9

Estimable
Jun 30, 2015
1
0
4,510
0
Hello! Recently (just last 24 hours) I started to have this unusual problem with Security Essentials. Firstly, i paid attention that before booting to welcome screen Windows wants to run checkdisk but fails due to an unspecified error. Secondly my Security Essentials is turned off - I can't turn it on, nor i can't uninstall it nor upgrade it through new install file. I didn't install any new program in days - last one was Deus Ex from Steam a month ago.
 

harryfishrules

Estimable
Jun 26, 2015
43
0
4,610
10


Hey Maxik9. Your issue is either a glitch/error in Security Essentials itself or some other software is blocking it's use (malware). Edge on the side of caution and assume that it is malware. Here are some steps to help you:

1. Run a full system scan with MalwareBytes (https://www.malwarebytes.org/mwb-download/)
2. Look in 'Add/Remove Programs' in the Control Panel
3. Search and remove any suspicious programs (google them first to check what they are)

Let me know if these help you or not. Thanks.
 
Thread starter Similar threads Forum Replies Date
D Antivirus / Security / Privacy 3
G Antivirus / Security / Privacy 7
G Antivirus / Security / Privacy 2
X Antivirus / Security / Privacy 4
G Antivirus / Security / Privacy 0
Johnny5 Antivirus / Security / Privacy 2
G Antivirus / Security / Privacy 0
P Antivirus / Security / Privacy 4
G Antivirus / Security / Privacy 0
G Antivirus / Security / Privacy 2
P Antivirus / Security / Privacy 8
watrhous Antivirus / Security / Privacy 3
A Antivirus / Security / Privacy 8
P Antivirus / Security / Privacy 1
M Antivirus / Security / Privacy 1
Ransome Antivirus / Security / Privacy 2
7 Antivirus / Security / Privacy 11
N Antivirus / Security / Privacy 7
nick_53 Antivirus / Security / Privacy 7
F Antivirus / Security / Privacy 22

ASK THE COMMUNITY