ShadowPlay records at ~57fps not 60fps

Gamer Haq

Estimable
Mar 1, 2015
8
0
4,520
2
Hey, I am having a small problem maybe one of you guys know a solution to this. I started using ShadowPlay to record today and it does not seem to record at 60fps. I have set the recording setting to record at 60 but it only records at ~57fps, not any higher not any lower. I have multiple recordings to test if this was a fluke but it's not. Every video I recorded was around ~57fps. I tried reinstalling GeForce Experience to see if it fixed it but still the same problem. I have used Action! and OBS to record they seem to work fine but they drop my fps by a lot.
 
May 24, 2018
1
0
10
0
It's not normal. I've been using Shadowplay for years and it's always maintained 59 - 60 fps, but over the past week it's been recording at as LOW as 56 fps and causing audio desync. It's a pain in the ass and we need to figure out what the issue is.
 

Ralston18

Dignified
Moderator
Use Task Manager and Resource Monitor to observe your system.

Open one or the other (I suggest Task Manager) and watch what is happening for awhile. Long enough to get a sense of what all is happening and reach some stable level of performance. Explore the screens and tabs to learn your way around. You can "sort" by clicking the column headers - that is useful if there is a lot of jumping about going on.

Leave the window open but slide to one side. Then open Shadowplay and continue as you normally would.

Continue watching the window. You may well spot some bottleneck occurring and, hopefully, what is causing that bottleneck.

 
May 24, 2018
1
0
10
0
I reported this, and got no reply. Then I reported on forums on the 14th, and they have completely ignored it. New build today, and still same issue. Please add your experience. ty https://forums.geforce.com/default/topic/1054044/geforce-experience/share-isn-t-recording-over-57-fps-on-version-397-64/
 

Gamer Haq

Estimable
Mar 1, 2015
8
0
4,520
2


Yup, just updated to latest and same "issue".
 

Gamer Haq

Estimable
Mar 1, 2015
8
0
4,520
2
For the people wondering about this issue. I play games at 144hz that's why the fps issue was happening I changed to 120hz when I wanted to record with shadow play and the issue was resolved.
 
Thread starter Similar threads Forum Replies Date
Frag Maniac Apps General Discussion 4
G Apps General Discussion 1
B Apps General Discussion 2
J Apps General Discussion 2
Mrcrazed Apps General Discussion 9
S Apps General Discussion 1
M Apps General Discussion 2
R Apps General Discussion 5
M Apps General Discussion 1
M Apps General Discussion 1
B Apps General Discussion 19
B Apps General Discussion 17
Alectfenrir Apps General Discussion 1
B Apps General Discussion 4
I Apps General Discussion 2
Spaurtacus Apps General Discussion 2
A Apps General Discussion 11
R Apps General Discussion 18
G Apps General Discussion 3
A Apps General Discussion 5

ASK THE COMMUNITY