Sony Bravia tv connected to hifi - awful voice reproduction

Mar 31, 2018
2
0
10
0
I have a Sony Bravia tv connected to a NADS amp, pair of decent speakers. When playing music, eg from YouTube via the tv, the sound is OK. But when I try to watch a tv show with spoken word, the voices are awful - broken up, cracking, barely distinguiishable. Any ideas?
 
Turn off any audio processing in the TV such as fake "surround sound".
If the TV has bass and treble set them to 0.
If the TV has a way to select line level or headphone select line level.
If the TV audio out is variable then set it to fixed or try turning the volume on the TV down and the volume of the NAD up to get the same volume. If the TV volume is too high it will overload the input of the NAD.
 
Turn off any audio processing in the TV such as fake "surround sound".
If the TV has bass and treble set them to 0.
If the TV has a way to select line level or headphone select line level.
If the TV audio out is variable then set it to fixed or try turning the volume on the TV down and the volume of the NAD up to get the same volume. If the TV volume is too high it will overload the input of the NAD.
 
Mar 31, 2018
2
0
10
0


Thanks! Ithink it was the last point - I also changed the audio lead. All now fixed. Have a good Easter, thanks again.
 
Thread starter Similar threads Forum Replies Date
J Audio 1
F Audio 4
H Audio 1
K Audio 1
M Audio 8
C Audio 1
G Audio 0
D Audio 13
E Audio 1
B Audio 1
G Audio 1
G Audio 1
K Audio 2
M Audio 2
B Audio 1
K Audio 1
C Audio 5
B Audio 2
C Audio 1
A Audio 2

ASK THE COMMUNITY