Sony Vegas Pro 12 Rendering Problem

Status
Not open for further replies.

radmanhs

Honorable
Jul 24, 2012
24
0
10,560
0
For some reason, when I render i get all these multi colored bars that go all the way across the screen that go up and down. When I'm not rendering its fine. How can I fix this?

Thanks
 

Sleepyhead Media

Honorable
Feb 22, 2013
16
0
10,570
2
go to File then New.
then at View Transform: change it to OFF.
it should be on ACES RRT (sRGB) by defult.
then check START ALL NEW PROJECTS WITH THESE SETTINGS. and click okay.

then you won't get those color bars when you render, Hope this helps.
let me know if you have any other troubles.
 

thasouth

Honorable
Feb 4, 2013
1
0
10,510
0






im having the same issue did you find a fix for this please help!!!!!
 

radmanhs

Honorable
Jul 24, 2012
24
0
10,560
0


if you read this, in project properties, change pixel format to 8-bit
 

Sleepyhead Media

Honorable
Feb 22, 2013
16
0
10,570
2
go to File then New.
then at View Transform: change it to OFF.
it should be on ACES RRT (sRGB) by defult.
then check START ALL NEW PROJECTS WITH THESE SETTINGS. and click okay.

then you won't get those color bars when you render, Hope this helps.
let me know if you have any other troubles.
 

George Marron

Honorable
May 31, 2013
1
0
10,510
0

Thank you so much mate I had so much trouble trying to render my video and it now works!! I couldn't find any other help except for this comment!! THANK YOU!! My channel is StreetSkillerzzHD if you wanted to take a look!!!
 

kamhunt

Honorable
Jun 8, 2013
1
0
10,510
0
I'm getting reddish thin bars over my video when I render. Can anyone help? I tried the things above but it's not working.

Thanks
Kam
 

RichiRichX

Honorable
Apr 23, 2013
1
0
10,510
0


GENIUS Thank you very much :)

I've been using Sony Vegas for years and never touched that, but I did upon installing it this time.

As you said, you have to go to File --> Project Properties --> Pixel Format --> 8bit

I had raised it to 32 thinking that would "help". Quite the contrary ^^



Just read the thread properly mate! Look at what I just wrote in this post and what radmanhs said. To get rid of the bars, set the Pixel format back to "8 bit" in Project Properties! Good luck! :)
 

rogercr

Honorable
Aug 31, 2012
1
0
10,510
0


I had a problem similar to the way you describe and it was resolve by turning off the GPU. I see you wrote your question a long time ago so hope you have resolved it. I was disappointed to have to turn off the GPU and wonder if I should change my graphic card? Anyway the CPU renders OK so the GPU is not essential
 

kenrivers

Splendid
Moderator


You should post this as a new question. Very unlikely to get an answer since the original poster's question has been marked as solved. I am going to close this thread.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
X Apps General Discussion 0
R Apps General Discussion 0
M Apps General Discussion 3
A Apps General Discussion 1
V Apps General Discussion 1
Y Apps General Discussion 1
P Apps General Discussion 4
C Apps General Discussion 1
B Apps General Discussion 2
T Apps General Discussion 1
K Apps General Discussion 10
S Apps General Discussion 11
R Apps General Discussion 2
M Apps General Discussion 10
S Apps General Discussion 9
AnthoRasher Apps General Discussion 2
OscarTheTitan Apps General Discussion 7
A Apps General Discussion 2
R Apps General Discussion 1
C Apps General Discussion 1

ASK THE COMMUNITY