sound cut after 1 minute while video is running

sushovan82

Prominent
Mar 17, 2017
1
0
510
0
I am having a HCL ME Icon L1015 laptop, recently I found that while playing a video or audio file the sound stops automatically after a few minutes though the startup sound is coming. I am using Windows 7 32 bit Ultimate version.
 

Qhemist

Prominent
Mar 4, 2017
35
0
610
7
Have you tried to update your sound card drivers? Look up your laptop model at the company website and see if you can download the drivers for them or if there is any updated ones. That could solver your problem. Also make sure your video card drivers are up to date.
 

Qhemist

Prominent
Mar 4, 2017
35
0
610
7
Have you tried to update your sound card drivers? Look up your laptop model at the company website and see if you can download the drivers for them or if there is any updated ones. That could solver your problem. Also make sure your video card drivers are up to date.
 
Thread starter Similar threads Forum Replies Date
H Laptop Tech Support 1
Stoose Laptop Tech Support 1
Kreismeg Laptop Tech Support 1
M Laptop Tech Support 1
B Laptop Tech Support 0
youssef1234 Laptop Tech Support 8
Pippin1829 Laptop Tech Support 3
R Laptop Tech Support 8
S Laptop Tech Support 1
H Laptop Tech Support 1
M Laptop Tech Support 0
K Laptop Tech Support 1
B Laptop Tech Support 8
S Laptop Tech Support 3
I Laptop Tech Support 1
P Laptop Tech Support 6
R Laptop Tech Support 3
B Laptop Tech Support 1
P Laptop Tech Support 1
X Laptop Tech Support 3

ASK THE COMMUNITY