soundbar loses signal after channel change

NEPhotoguy

Prominent
Feb 9, 2017
2
0
510
0
My Panasonic soundbar drops the sound signal after changing channel. This did not happen when it was new. It suddenly began doing this. We've had different Comcast cable boxes but this makes no difference.
 

NEPhotoguy

Prominent
Feb 9, 2017
2
0
510
0


Drops completely.
 

Hafiz Tronics

Commendable
Feb 7, 2017
25
0
1,610
11
I'm just getting a random 1 to 2 second loss of sound. Sometimes it seems to be every 10 min or so sometimes 20 min but either way it is very annoying and should not be doing this.

I've tried to connect via HDMI 1, HDMI 2, & Optical with no change. I have not tested Bluetooth or USB yet because I simply do not use those features.

This has been a problem since the day I hooked up the sound bar about two months ago.

Just did it again while typing this message. It's been at least 20 min since the last loss of sound.

Totally random.

Any help would be greatly appreciated.

Thanks
 
Thread starter Similar threads Forum Replies Date
O Streaming Video & TVs 3
L Streaming Video & TVs 3
M Streaming Video & TVs 1
ddk0014 Streaming Video & TVs 1
T Streaming Video & TVs 2
C Streaming Video & TVs 1
tlaudahl Streaming Video & TVs 2
S Streaming Video & TVs 3
S Streaming Video & TVs 1
X Streaming Video & TVs 2
P Streaming Video & TVs 4
X Streaming Video & TVs 1
M Streaming Video & TVs 0
M Streaming Video & TVs 1
D Streaming Video & TVs 1
L Streaming Video & TVs 1
A Streaming Video & TVs 1
S Streaming Video & TVs 5
A Streaming Video & TVs 7
V Streaming Video & TVs 1

ASK THE COMMUNITY