Speakers/headphones play music from HD but not for steaming music or video

Maineman

Distinguished
Dec 16, 2010
36
0
18,580
0
Common problem but none of the solutions that worked for others did the trick.

Have an ASUS laptop, running Win10 and Realtek audio. Sound works with music on HD but not online or streaming video. Uninstalled and reinstalled device and updated driver. No luck.

Not sure if Windows Audio and Windows Audio End Point Builder are both running. The troubleshooting said that might be a cause. They should load when computer starts but are not listed in Start Up / Windows. Looked but couldn't find a way to add them to the start up menu. Have great internet connection.

What am I missing?
 
Well, they can be running and not show in the general startup area. To check you would need to go to "Start" and then in the search box type "msconfig" (without the quotes).

NOTE: Be very careful changing anything in here, as the wrong thing removed, turned off or disabled can give you way to much trouble.

You want to go to the "Startup" tab and see what is running upon Windows start. GO through the list there and see what is running. Do not change anything unless you are absolutely sure it is safe to do so. Once done, be sure you reboot the computer (turn it off and back on) if you make any changes.

If that doesn't work, you may want to check your browser settings to make sure it isn't actually set to be muted. It happens.
 
Thread starter Similar threads Forum Replies Date
S Laptop Tech Support 4
L Laptop Tech Support 1
Sebastrole Laptop Tech Support 4
B Laptop Tech Support 3
L Laptop Tech Support 1
Z Laptop Tech Support 6
M Laptop Tech Support 1
B Laptop Tech Support 0
S Laptop Tech Support 1
H Laptop Tech Support 3
SolarSystem Laptop Tech Support 1
B Laptop Tech Support 1
B Laptop Tech Support 1
S Laptop Tech Support 3
H Laptop Tech Support 1
T Laptop Tech Support 1
G Laptop Tech Support 1
L Laptop Tech Support 1
K Laptop Tech Support 1
W Laptop Tech Support 2

Similar threads


ASK THE COMMUNITY

TRENDING THREADS