Speedfan installs successfully, but the executable just hangs indefinitely. It's been months and nobody has responded :(

wooberries

Estimable
Jan 27, 2016
2
0
4,510
0
I successfully installed Speedfan (from the Almico site). But when I run it, nothing happens. It's on my system tray, but it doesn't respond to left/right-clicking. Trying to run Speedfan.exe again just executes another instance of Speedfan (duh). Trying to kill the Speedfans in task manager doesn't work; they don't go away.

I've tried:
  • -reinstalling Speedfan
    -running CCleaner (which includes a registry cleanup function)
    -restarting computer
    -eating a ham sandwich
Anyone have any idea what could be going on here? Help would be enormously appreciated.

PS. Oh, the problem for which I'm downloading a third-party fan controller, is that my fans are ignoring my ASRock Z77 Extreme4's UEFI fan controller. They seem to just arbitrarily spin up and stay that way. So, if you don't wanna help with the Speedfan issue, you could try to tackle its precursor instead.
 

Ralston18

Dignified
Moderator
You have options that apply to both the Speedfan and the ASRock software.

Go into your computer's logs and diagnostic tools to see what is happening.

E.g., Event Viewer, Performance Monitor, and Resource Monitor.

Look for errors and/or warnings when Speedfan or ASRock is launched.

What OS are you running?
 
Thread starter Similar threads Forum Replies Date
Z Apps General Discussion 2
A Apps General Discussion 1
N Apps General Discussion 2
H Apps General Discussion 2
L Apps General Discussion 3
Matthew Wai Apps General Discussion 2
P Apps General Discussion 1
1 Apps General Discussion 9
L Apps General Discussion 2
M Apps General Discussion 1
S Apps General Discussion 2
D Apps General Discussion 1
L Apps General Discussion 1
A Apps General Discussion 1
E Apps General Discussion 2
M Apps General Discussion 4
S Apps General Discussion 1
H Apps General Discussion 10
wutangfan Apps General Discussion 4
M Apps General Discussion 2

Similar threads


ASK THE COMMUNITY