Question SSD crashed. Can't boot with new

Oct 2, 2019
1
0
10
0
I own a Lenovo Flex5 with Windows 10. Recently my SSD crashed. On starting the system it started showing boot media not found error and in bios page it showed that hard disk is not recognised. I have a one drive backup for all the data so I'm not much concerned with that part of it.

I ordered a new SSD and installed that. The bios now recognises it but since it doesn't have an OS on it, it can't boot. It's not going to recovery mode either. I have tried changing the boot order from legacy to UEFI and the other way around but it doesn't work. Unfortunately, I don't have a recovery USB stick or a cd slot.

I do have an old HDD with Windows 7 installed which boots but I don't remember the password on the account and hence can't login.

I can also ask a friend of mine to make a usb bootable Ubuntu for me and use that to gain access to the system but I don't know if I'll be able to do anything with that towards getting my windows installed on my new SSD. I can ask another friend to create a recovery image of their version of Windows 10 on a usb stick it that helps.

Can anyone please help me with what the right way to proceed should be here?
 
Thread starter Similar threads Forum Replies Date
T Laptop Tech Support 5
C Laptop Tech Support 5
D Laptop Tech Support 4
X Laptop Tech Support 0
T Laptop Tech Support 0
jimmy_979 Laptop Tech Support 0
jonaloin27 Laptop Tech Support 3
B Laptop Tech Support 1
a12d Laptop Tech Support 5
P Laptop Tech Support 1
J Laptop Tech Support 2
NY200 Laptop Tech Support 1
N Laptop Tech Support 1
SnackinMcCracken Laptop Tech Support 1
T Laptop Tech Support 6
J Laptop Tech Support 1
Y Laptop Tech Support 3
A Laptop Tech Support 1
B Laptop Tech Support 3
D Laptop Tech Support 1

ASK THE COMMUNITY