SSD not detected on Dell 5759 Samsung EVO 850 can't install windows

wats6831

Distinguished
Nov 7, 2011
2
0
18,510
0
I have removed the factory HDD and installed the Samsung SSD 850 EVO. It's showing up in the BIOS on SATA 0. I have my Windows install on a USB stick. It boots into Windows setup just fine but then prompts me for a driver and does not see any drive or device. So i extracted the SATA drivers from the package found on my model's driver website here:

http://www.dell.com/support/home/us/en/04/product-support/servicetag/DZBJL72/drivers?s=BSD

i put the folder under Windows7-x64 named iaACHIC.inf on a CD and inserted them as prompted. Windows setup recognizes the .inf file as compatible and lets me hit NEXT. When I do the CD spins up and some progress bars appear like it's copying files. Then I get a this message: " No new devices could be found. Make sure the driver files are correct and located on the driver installation media."

I'm stuck at this step. I've tried all the USB ports. I've tried switching the BIOS to "legacy boot mode". I do not have any BIOS options for IDE, only options present are "AHCI" and "Disable".

I tried everything i can think of. The prompt for the driver should work but it's not for some reason.
The Driver is called: Intel 6th Gen Core Processor Family - Platform I/O SATA AHCI controller".

It's recognized as "compatible". Any ideas?
 
Thread starter Similar threads Forum Replies Date
The MSI Guy Laptop Tech Support 1
acljaya Laptop Tech Support 4
Hishamaru Laptop Tech Support 0
Manuja55 Laptop Tech Support 2
berry94 Laptop Tech Support 0
cthow1002 Laptop Tech Support 1
D Laptop Tech Support 2
tweeds Laptop Tech Support 3
lucasblack29 Laptop Tech Support 1
R Laptop Tech Support 8
A Laptop Tech Support 1
Secritek Laptop Tech Support 3
aztrovoi Laptop Tech Support 6
Maxwell902 Laptop Tech Support 1
R Laptop Tech Support 1
S Laptop Tech Support 3
D Laptop Tech Support 1
I Laptop Tech Support 5
A Laptop Tech Support 5
B Laptop Tech Support 1

ASK THE COMMUNITY