Static From Headphones after trying to Crossfire Two Radeon 5870 Graphics Cards

JeremyClaws

Estimable
Feb 27, 2014
2
0
4,510
0
I recently purchased a second Radeon 5870 Graphics card. I set up the crossfire between the two in my computer and the video works perfect, but when I plug my headphones in (Turtle Beach X12) I get a static sound and nothing else. I thought it was just the new graphics card, but when I removed the second graphics card, the noise was still there.

Things that I have tried but have failed:

Clean I/O jack of rear panel (I do not have a front that functions)
disable all audio devices except for the onboard audio
uninstall and reinstall onboard audio devices
Clear CMOS
Unplug everything connected to the motherboard and reconnect
Switching HDMI cable to VGI Cable


Computer Specs:

ASUS M5A99FX Pro R2.0 motherboard
FX-8350 CPU
Antec 1200W PSU
120GB SSD
2x4GB Corsiar Vengeance RAM
NZXT Phantom Tower

Is there any other things that I could try out that might remedy this? I have heard that Electromagnetic Interference can play a part in getting static noises from headphones.
 

JeremyClaws

Estimable
Feb 27, 2014
2
0
4,510
0
Now the sound coming out of the headphones sounds like a rocket ship taking off in the distance. It seems that the sounds change whenever I restart my computer.
 
Thread starter Similar threads Forum Replies Date
Computer Man 227 Audio 6
J Audio 1
namukage Audio 0
ErekS Audio 1
Andrewplotplot Audio 0
H Audio 2
O Audio 5
B Audio 2
B Audio 1
C Audio 3
M Audio 4
J Audio 3
I Audio 1
H Audio 2
W Audio 8
J Audio 1
Sithex Audio 1
A Audio 5
R Audio 1
A Audio 1

ASK THE COMMUNITY