• Check out all the best Amazon Prime Day deals 2021 here!

static in active studio monitors with ur22 interface connnected to pc

Nathan_17

Estimable
Oct 13, 2015
2
0
4,510
0
so i have been successfully using this setup for the past year.

here is the pc specs: https://pcpartpicker.com/b/Y4KZxr
audio interface: ur22
studio monitors: two jbl 308 speakers and the jbl subwoofer to go with it.


so i have the everything on and all pugged into the surge protector and have everything set up before i moved my desk. the surge protecter is still in the same socket in the wall. my problem is im getting a good amount of static and sounds when opening programs. maybe this is the mouse. its almost like i can hear the computer running through tasks through my speakers. even worse when i try to play a game the game opens and i get the most annoying screeching static sound like it made the problem worse. so thats the static problem

the other issue im having is output volume into the speakers in a certain program. aside from the static issue, if i watch a youtube video and adjust the output volume on the ur22 interface it acts like it did before (aside from static i still get). but when i open the music daw ableton live 9 that i always use, i go to play the music and the sound is extremely loud. i could have the output volume on the ur22 all the way down and i can still hear tracks playing in a low volume in the jbl speakers while in ableton. if i turn up the volume knob ever so slightly the volume increases much faster then it should. i can open youtube and it works fine. ableton and the volume is all messed up.


any ideas? this is driving me crazy! pls help!
 

rgd1101

Titan
Moderator
MERGED QUESTION
Question from Nathan_17 : "speaker static with volume all the way down"



 

_dawn_chorus_

Prominent
Aug 30, 2017
13
0
560
0
This sounds like it could be several things. Firstly I would make sure your computers internal microphone is disabled. I once got the same weird volume curve and screeching as a result of feedback from the computers internal mic. Make sure all audio is using the drivers of your interface, not the regular windows ones. In your DAW as well, make sure everything is using the interface.
I have also had problems with having my interface plugged into different usb ports. I got a terrible squeeling on one laptop when it was plugged in right next to Maschine(midi controller) but only when maschine was plugged in. Try different usb ports with nothing else plugged in next to them.

The big MUST though is BALANCED CABLES from your monitors to the interface. That tends to solve 98% of peoples static hum sounds. Balanced shielded cables; and order them yourself online, I had some idiot at a music store sell me more unshielded cables the first time I had this problem and that took a long frustrating while to discover. That also solved my mouse moving static problem.
Hope any of these help.
 
Thread starter Similar threads Forum Replies Date
Computer Man 227 Audio 6
xsurv Audio 0
B Audio 2
S Audio 0
S Audio 5
C Audio 0
K Audio 1
I Audio 0
Spr0u Audio 0
R Audio 0
B Audio 3
L Audio 6
J Audio 0
kanyebread Audio 1
M Audio 2
shahriar.ratul3123 Audio 6
G Audio 0
J Audio 1
A Audio 0
N Audio 2

ASK THE COMMUNITY