Static sound--front audio headphone jack

Jesmonkey

Estimable
Sep 10, 2014
2
0
4,510
0
Problem: When using front audio out port on front panel of new pc, I get static sound in headphones. The static sound gets way louder with applications like games (and blocks all game audio), and also gets louder if I click on my start button in Windows 8.1 or when mousing over certain things in browsers.

Things I have tested:
1) back audio-in port with same headphones works fine!
2) restarting computer is to no avail

Background: So I just built this new pc, but unfortunately I have had several problems so far. I will discuss the others in another thread. Anyway, at first my front audio port handled audio fine in all applications on Windows 8.1. I didn't have a mic, and I wanted to talk to a friend, so I plugged in my headphones to my audio-in, on the front panel of my case, and tried using that. It didn't work so well. When I later tried to listen to audio from the audio-in port on the front panel, the problem began (see Problem above).

Thank you to anyone that has a possible solution!
-Jesmonkey
 

Jesmonkey

Estimable
Sep 10, 2014
2
0
4,510
0
I would like to use the front audio port though. It was just working the day before, and then suddenly ... static instead of game audio in Starcraft. Then I minimize starcraft, static goes away, and I can even listen to music in google chrome. But, static sound still noticeable when I move mouse over Start button or ads in chrome. Does that indicate a problem with my computer (like voltage issues or something), or just with the audio port?
 
Thread starter Similar threads Forum Replies Date
A Audio 2
didx Audio 3
S Audio 1
O Audio 5
X Audio 1
M Audio 4
ievi Audio 3
D Audio 2
Sithex Audio 1
A Audio 8
M Audio 1
A Audio 5
R Audio 1
D Audio 1
S Audio 5
A Audio 2
R Audio 1
R Audio 1
B Audio 1
S Audio 10

ASK THE COMMUNITY