Stereo mix won't transmit sound to usb headset

Jun 27, 2018
2
0
10
0
So as we know usb headsets have their built in sound card, but those usally have an inexcusably bad sound quality. After some digging I found a workaround which improved the quality of the sound using the stereo mix. This worked for a while but I had to take it for a ride a few days ago. After getting home again and putting all the stuff together the problem occurred again.

So the workaround was this:
-take an analog speaker/headphone/headset anything to put into the green jack
-make that the default device
-make the stereo mix listen to the usb headset and voila you can hear a better quality sound through your headset

Now no sound plays in my headset altough everything seems to be in place.
The random analog speakers are picking up sound, the stereo mix picks up sound, it is set to the usb headset and that is the only thing that picks up no sound.
 

inzane4all

Great
Jun 20, 2018
15
0
70
1
Well I have a Corsair VOID Pro Bluetooth/USB headset and the sound is amazing. Never had any issues and never had to tweak anything to get my headset to work, either through USB or Bluetooth. Actually, the ONLY time I had to modify sound settings for my Headset was when I installed Pro Tools and was not getting sound out of my headset, which required me to download, tweak and install asio4all. What brand headset do you have? Have you tried downloading any drivers or utilities from manufacturer site? The ONLY time I ever experienced issues with my wireless head was when I didn't download the drivers and was getting spotty sound. Once I downloaded the drivers with the software, no more issues.

If you've already done that and issue is still present, then it's maybe your headset? You shouldn't have to do any work arounds to get that USB headset to work if they provide the correct drivers and software. If you've messed around with the sound settings, you may want to back track. Good luck!
 
Jun 27, 2018
2
0
10
0


I have a cheap headset something called the Hama uRage SoundZ. The sound quality is awful and that workaround helped, the problem is that it just popped up after I unplugged the headset and put it back in and now I can't replicate the solution.

 
Thread starter Similar threads Forum Replies Date
N Audio 1
D Audio 2
samratkothari Audio 1
MarlayB Audio 2
bluebadger12 Audio 1
B Audio 2
M Audio 1
G Audio 2
S Audio 1
B Audio 2
Sonic Illusions Audio 3
I Audio 2
R Audio 1
T Audio 2
V Audio 1
J Audio 1
L Audio 1
J Audio 1
A Audio 5
S Audio 3

ASK THE COMMUNITY