stuck on Aptio utility bios

Hojin12

Commendable
Apr 17, 2016
1
0
1,510
0
hey i wasnt use my laptop for 4 days and the laptop condition while not uses without battery attached on it. This morning I tried to turn it on and suddenly there is bsod said " critical struction error " and went direcly to "aptio utility " i try to exit but it keep stay on there . please help me , i cant find thread that exactly the same as me . thank youu so much for replyingg ( asus s56cb i7 2 ghz 8 gb ram )
 
Hi,

Please do try these troubleshooting steps that I suggested to others that may help.
- Start by doing a hard reboot, remove the battery and unplug the AC adapter then press and hold the power button for 20 seconds then try booting it up again.
- If it will still get stuck on BIOS, shut down the laptop again then remove the HDD off.
- Boot up the laptop without the HDD and if it will get pass the BIOS screen and will load into a black screen with an error that means the problem is the HDD.
- Put the HDD back in and see if the laptop will get pass the Aptio screen.
- But if the laptop will still get stuck on the Aptio Setup screen without the HDD that means the problem is the motherboard.
 
Thread starter Similar threads Forum Replies Date
F Laptop Tech Support 5
SnackinMcCracken Laptop Tech Support 1
N Laptop Tech Support 2
R Laptop Tech Support 1
P Laptop Tech Support 1
O Laptop Tech Support 1
L Laptop Tech Support 1
P Laptop Tech Support 1
C Laptop Tech Support 1
L Laptop Tech Support 3
M Laptop Tech Support 2
R Laptop Tech Support 1
V Laptop Tech Support 7
I Laptop Tech Support 1
D Laptop Tech Support 2
K Laptop Tech Support 1
D Laptop Tech Support 1
T Laptop Tech Support 2
T Laptop Tech Support 6
C Laptop Tech Support 2

ASK THE COMMUNITY