Question System no recognising external soundcard after cloning HDD to SSD

Status
Not open for further replies.
Mar 25, 2021
2
0
10
0
Hi

I recently cloned my HDD to my new SSD.

When booting from my SSD, the usually option for audio output for UMC-404HD does not appear anywhere on my system.

When plugging the USB in to my PC, in any and all USB ports, with a varied number of USB cables, there is not recognition from my system that I am plugging a USB in. Power is being supplied to the UMC-404HD though the mains power socket and the LED is on. the cables I am using work on other USB devices and this issue began immediately after booting windows 10 from my SSD. I have tried redownloading drivers, reverting to older driver versions, uninstalling REALTEK audio drivers but now I am at a loss. Without the UMC-404hd working I cannot use my studio monitor speakers, rendering my entire PC setup almost useless for making music.
I have booted my system from my old HDD and the same issue occurs.

I would massively appreciate any help you can as I am seriously frustrated by this.

I am able to hear audio through my monitor and through a USB wireless headset, not sure if that info is relevant.

Thanks,. Harvey
 
Mar 25, 2021
2
0
10
0
I am pleased to report that the issue has now been solved, by, wait for it.......turning the external soundcard off and on again while the computer was also switched off.

why this worked, i have no idea, but work it did. for me at least.

goodluck
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
venomevox2 Audio 1
M Audio 1
Luckky99 Audio 6
H Audio 2
S Audio 1
Synthipedia Audio 0
B Audio 2
L Audio 6
W Audio 0
melaniaaaaa Audio 1
H Audio 3
Jackbrat412 Audio 2
T Audio 2
Sound guy Audio 1
D Audio 6
eckhardtwilken Audio 1
S Audio 3
L Audio 1
Brown66 Audio 3
T Audio 1

ASK THE COMMUNITY