T60 cpu upgrade problem

woojtoos

Honorable
Nov 5, 2013
1
0
10,510
0
I have problem with upgrading cpu in my Lenovo T60.

old cpu: T2400 1,83MHz/2MB/667 (LF80539/7715A737/SL9JM)
new cpu: T7200 2,00MHz/4MB/667 (LF80537/7644A177/SL9SF)

bios: 2.27 (latest)
embeded controler; 1.07
system unit s/n: 2008PRL3PL82
system board s/n: VFOSV77H255
chipset: i945 rev.03
southbridge: 82801GHM (ICH7-M/U) rev. B0

After instaling new cpu laptop wont run. it starts, but the screen is all black (no bios screen, no lenovo welcome screen). fan not working. i cant go to bios, or do anything.
when a put back my ald cpu everything works well.
what can be a problem ???
 

bifutake

Estimable
Aug 12, 2015
2
0
4,510
0
I have the exact same problem, with the exact same CPU's.

https://support.lenovo.com/us/en/documents/pd002695
https://support.lenovo.com/us/en/documents/migr-62722#processor

This page made me think that they're all interchangeable, but now I'm guessing I should've chosen something from the third row only (T2500 or T2600, to be on the safe side):

Intel Core Duo processor T7200 (2GHz), T7400 (2.16GHz)

Intel Core Duo processor T5500 (1.66GHz), T5600 (1.83GHz)

Intel Core Duo processor T2300 (1.66GHz), T2400 (1.83GHz), T2500 (2GHz), or T2600 (2.16GHz)
 
Thread starter Similar threads Forum Replies Date
evacious Laptop Tech Support 1
G Laptop Tech Support 15
T Laptop Tech Support 2
J Laptop Tech Support 5
C Laptop Tech Support 1
F Laptop Tech Support 14
T Laptop Tech Support 3
G Laptop Tech Support 1
R Laptop Tech Support 2
I Laptop Tech Support 4
R Laptop Tech Support 1
D Laptop Tech Support 4
E Laptop Tech Support 4
S Laptop Tech Support 1
S Laptop Tech Support 2
S Laptop Tech Support 1
S Laptop Tech Support 3
M Laptop Tech Support 4
K Laptop Tech Support 5
D Laptop Tech Support 1

ASK THE COMMUNITY