Task bar

Status
Not open for further replies.

saran008

Distinguished
Jan 7, 2010
240
0
18,960
47
Which OS you are using?
Move the mouse to bottom of screen or hit windows button in keyboard.
Task bar will show up.

Place mouse in task bar>right click>properties>Disable/Uncheck Auto-hide Task Bar > Apply>Ok.

Done
 

saran008

Distinguished
Jan 7, 2010
240
0
18,960
47
Which OS you are using?
Move the mouse to bottom of screen or hit windows button in keyboard.
Task bar will show up.

Place mouse in task bar>right click>properties>Disable/Uncheck Auto-hide Task Bar > Apply>Ok.

Done
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS