the apn list is not showing after the beetel dongle is plugged in micromax funtab p300.

jpishgar

VP, Global Community
Jan 5, 2010
252
5
18,965
18
1. Connect the connector to the port on your Funbook

2. Connect the other end of the connector to the USB dongle.

Ideally, when you plug in the USB dongle, the connection is recognized automatically. But in your case...

3. Go to Menu, Settings, Wireless & Network, More.

4. Tap Mobile Networks and then check the Data Enabled option, and select the Access Point Names. If your connection APN is not available, you'll have to make a new one.

Hope this helps!
 
Thread starter Similar threads Forum Replies Date
C Android Tablets 1
ReallyTastyApples Android Tablets 0
TaroBeni Android Tablets 4
StudyHacks Android Tablets 1
D Android Tablets 4
Sahari Android Tablets 7
S Android Tablets 1
T Android Tablets 1
B Android Tablets 2
F Android Tablets 1
M Android Tablets 1
E Android Tablets 2
C Android Tablets 1
I Android Tablets 3
S Android Tablets 2
H Android Tablets 1
A Android Tablets 1
B Android Tablets 2
S Android Tablets 1
N Android Tablets 1
Similar threads
Solved! RCA 10 Viking Pro Tablet - did factory reset, still shows com.android.setting has stopped
Question Hey! My Onn tablet keeps showing the loading screen, turning off, and then turning on repeatedly on a cycle, what do I do!?
Question I need help, My tablet (rca voyager rct 6973w43), just show me the logo an after a message red letter that says Bootloader error code 1 when turn on
Question Wifi doesn't show up on Tablet
Solved! Samsung Galaxy Tab S4 show black screen on photo app.
Question Viking pro 10 home page text only shows top half of letters
Question Huawei mediapad m5 is not showing 5GHz wifi in in the network lists
Solved! My Dodson tablet was charging and it just went off and now it is as dead as a doornail it's dose not show the little battery t
My front camera comes up but its like a filter on it and i can't get it to just show normal color
Solved! My Samsung Galaxy won't turn on but when I plug the charger on it only shows a flickering lightening bolt
My Samsung iPad shows an error screen and it won't go off or turn on
Solved! How to fix tablet won't come on unplugged but battery shows full charge
Solved! My screen is showing that i am touching other parts of the screen when i tap any where
When i pressed the power key in lenevo tab 4 8 plus the screen turns on and it only shows the lenevo logo
My rca Voyager 7 inch will turn on and show the rca with the dog after its turned on but then the screen is blank nothing will
My rca tablet shows a battery sign with lightning bolt but won't turn on
Press one key and it shows up 3 times
Does not show
Android 4.4.2 doesn't show nove to sd card
My Verizon Ellipsis 7's Screen shattered about a year ago and it worked for three months Before it only showed the bottom of t

ASK THE COMMUNITY