the apn list is not showing after the beetel dongle is plugged in micromax funtab p300.

jpishgar

VP, Global Community
Jan 5, 2010
252
9
18,965
1. Connect the connector to the port on your Funbook

2. Connect the other end of the connector to the USB dongle.

Ideally, when you plug in the USB dongle, the connection is recognized automatically. But in your case...

3. Go to Menu, Settings, Wireless & Network, More.

4. Tap Mobile Networks and then check the Data Enabled option, and select the Access Point Names. If your connection APN is not available, you'll have to make a new one.

Hope this helps!