Too much Noise for the sound

raylee011

Distinguished
Dec 31, 2007
52
0
18,580
0
I have ATI Ruge Fury Pro 32MB, Creative Sound Card. Right now, A Sony VCR is connected to the Video Card and Sound Card. I am using the software that came with the Video Card(Video IN) to capture Video and Sound from VCR, and (File Player) to play video. But I am having problem with the sound, there are too much noise when replay. But it sound great from my speaker while I am capturing it. What is wrong?
 
G

Guest

Guest
If you double click your little speaker icon in the lower right side of your screen, you will open up your audio mixer. Go to "OPTIONS" then "PROPERTIES" then put a little dot by "RECORDING" now select all of the check marks so you can view all of the inputs you have to record from. Now press OKAY. You will be viewing all of your inputs (or at least I hope you will assuming your computer is set up the same way mine is). Select only ONE input. Probably in this case "LINE IN" and turn the recording volume all of the way up for that option. I'm thinking it's possible you may be getting input from other devices that is causing crackle or something else. Hopefully by eliminating these sources and sticking only with the input you want, you can eliminate the noise.

Good luck. Let me know if this works.
 
Thread starter Similar threads Forum Replies Date
K Apps General Discussion 1
S Apps General Discussion 1
S Apps General Discussion 1
A Apps General Discussion 2
P Apps General Discussion 5
N Apps General Discussion 7
M Apps General Discussion 1
D Apps General Discussion 3
MagicWolf Apps General Discussion 9
S Apps General Discussion 4
MehNameisSam Apps General Discussion 4
X Apps General Discussion 6
T Apps General Discussion 5
viveknayyar007 Apps General Discussion 0
A Apps General Discussion 1
S Apps General Discussion 1
coolitic Apps General Discussion 2
H Apps General Discussion 1
D Apps General Discussion 5
J Apps General Discussion 1

ASK THE COMMUNITY