Toshiba Laptop BIOS Entry Predicament (Fast boot + Boot error)

XY_Z

Estimable
Aug 15, 2015
5
0
4,520
2
I've done some Googling around this but have come up short.

I'm working with a Toshiba Satellite L650 Model No. PSK1JA-0K3017. My problem is that I am having trouble getting into the BIOS due to fast boot having been enabled before error code F3-F200-0002 began pausing the startup. I can get as far as Windows 7's glowing logo before the error shows. As per Toshiba's knowledge base, I have tried holding down F2 before and during the startup but to no avail.

Any advice on how I could get into the BIOS would be greatly appreciated.

 

XY_Z

Estimable
Aug 15, 2015
5
0
4,520
2
Thanks, the link within the link didn't help, but I did end up figuring out how to get around this myself.

For those who come across this thread:
- Stop the computer, take out the battery
- Remove the hard drive.
- Turn it on without the hard drive, and do the F2 BIOS entry (it only worked without the hard drive, strangely enough).
- Once in the BIOS turn off Fast Boot
- Save and Exit
- Restart and this time do your thing.

Thanks for taking the time anyway Webworkings.
 
Have you tried starting it up in "Safe Mode" and then seeing if it will fully load in there? If it does, you should then be able to turn off fast boot, restart the computer and then enter BIOS.

How to enter "Safe Mode" when booting the computer.

In Windows 8 and 10...

As your computer restarts, press F8 (possibly a few times) to enter "Safe Mode"

a. Press the "F4" key to Enable "Safe Mode".
(The computer will then start in "Safe Mode" with a minimal set of drivers and services.)

b. Press the "F5" key to Enable "Safe Mode" with Networking.
( Once "Safe Mode" with Networking starts, Windows is in Safe Mode, with additional network and services for accessing the Internet and other computers on your network.)

c. Press the "F6" key to Enable "Safe Mode" with Command Prompt.
(In "Safe Mode" with "Command Prompt" starts Windows in Safe Mode, with a Command Prompt window instead of the Windows interface. This option is mostly only used by IT professionals.)

Now sign in to the computer with your account name and password. (If you have one set.) When you are finished troubleshooting, you can exit "Safe Mode" restarting your computer.


In Windows 7/Vista/XP...

1. Immediately after turning on the computer, or restarting it (usually after you hear your computer beep), tap the F8 key, repeatedly, in 1 second intervals.

2. The computer will then display hardware information and run a memory test.

3. Next the "Advanced Boot Options" menu will appear.

4. In the "Advanced Boot Options" menu use the arrow keys to select "Safe Mode" or "Safe Mode with Networking" and press ENTER.



To Turn On or Off Fast Startup in System Settings...

1. Go to 'Control Panel' and click on the "Power Options icon".
2. Click "Choose what the power buttons do" on the left side.
3. Click "Change settings that are currently unavailable".
4. If prompted by UAC (User Account Control), click "Yes".
5. Do step 6 or step 7 below for what you would like to do.

6. To Turn On Fast Startup.
6a. Under "Shutdown settings", check the "Turn on fast startup box", click "Save changes", and go to step 8 below.

7. To Turn Off Fast Startup.
7a. Under "Shutdown settings", uncheck the "Turn on fast startup box", click "Save changes", and go to step 8 below.

8. You can now close the 'System Settings' window.

Note: If the "Turn on fast startup" setting is not listed, then you will need to close the "System Settings" window, enable "hibernate", and then start over at step 1 again.
 

XY_Z

Estimable
Aug 15, 2015
5
0
4,520
2


Thanks for the response,

I'm afraid this error prevents windows from booting at all, even in safe mode. It will show a box with the error, and only offer me the option to shut down. This is why I need in the BIOS, so I can get into the boot settings.
 

XY_Z

Estimable
Aug 15, 2015
5
0
4,520
2
Thanks, the link within the link didn't help, but I did end up figuring out how to get around this myself.

For those who come across this thread:
- Stop the computer, take out the battery
- Remove the hard drive.
- Turn it on without the hard drive, and do the F2 BIOS entry (it only worked without the hard drive, strangely enough).
- Once in the BIOS turn off Fast Boot
- Save and Exit
- Restart and this time do your thing.

Thanks for taking the time anyway Webworkings.
 
Thread starter Similar threads Forum Replies Date
T Laptop Tech Support 1
R Laptop Tech Support 0
S Laptop Tech Support 1
J Laptop Tech Support 0
T Laptop Tech Support 2
junior31210 Laptop Tech Support 1
Neon The (Anthro) Umbreon Laptop Tech Support 3
H Laptop Tech Support 1
justin0106 Laptop Tech Support 7
S Laptop Tech Support 4
N Laptop Tech Support 1
alexdharriss Laptop Tech Support 2
A Laptop Tech Support 2
G Laptop Tech Support 1
A Laptop Tech Support 5
W Laptop Tech Support 7
M Laptop Tech Support 1
S Laptop Tech Support 3
M Laptop Tech Support 1
G Laptop Tech Support 5

ASK THE COMMUNITY