toshiba laptop qosmio x505-Q882

Stacy_16

Commendable
Nov 29, 2016
1
0
1,510
0
what does failed to startup the renderer
please ensure you have direct x 11 compatible graphic card and the latest graphic card driver are installed. I did installed direct x 12 and I downloaded the latest graphic card update and I am still getting this message when I am trying to play my games it also said please ensure the dedicated graphic card is used instead of the cpu integrated graphic card. what does all this mean
 
It means that the games are trying to run on the Graphics Card/GPU that came as the main one for your laptop. However you are wanting it to use the Nvida one I am assuming. It sounds like that one is not capable of working with what you are trying to do. To get the system to use the Nvidia one try the following.

Laptop using other graphics card and not the Nvidia one.

First you need to get it to detect and use the right card.

A. Uninstall, and then reinstall, the latest graphics card driver.
B. Make sure that your Nvidia graphics card is set as the default graphics card.

Here's the steps on how to set it to default.

1. Open the "Nvidia Control Panel".
2. Select "Manage 3D Settings" under 3D Settings.
3. Click on the "Program Settings" tab and select the program you want to choose a graphics card for from the drop down list.
4. Now select "preferred graphics processor" in the drop down list. (You can see what the automatic option is listed as global setting) If you want to use the dedicated graphics card, select High-performance Nvidia processor.

Once it is running on the right one, test the system again and see if the problem persists.
 
It means that the games are trying to run on the Graphics Card/GPU that came as the main one for your laptop. However you are wanting it to use the Nvida one I am assuming. It sounds like that one is not capable of working with what you are trying to do. To get the system to use the Nvidia one try the following.

Laptop using other graphics card and not the Nvidia one.

First you need to get it to detect and use the right card.

A. Uninstall, and then reinstall, the latest graphics card driver.
B. Make sure that your Nvidia graphics card is set as the default graphics card.

Here's the steps on how to set it to default.

1. Open the "Nvidia Control Panel".
2. Select "Manage 3D Settings" under 3D Settings.
3. Click on the "Program Settings" tab and select the program you want to choose a graphics card for from the drop down list.
4. Now select "preferred graphics processor" in the drop down list. (You can see what the automatic option is listed as global setting) If you want to use the dedicated graphics card, select High-performance Nvidia processor.

Once it is running on the right one, test the system again and see if the problem persists.
 
Thread starter Similar threads Forum Replies Date
T Laptop Tech Support 1
R Laptop Tech Support 0
S Laptop Tech Support 1
J Laptop Tech Support 0
T Laptop Tech Support 2
junior31210 Laptop Tech Support 1
Neon The (Anthro) Umbreon Laptop Tech Support 3
K Laptop Tech Support 1
M Laptop Tech Support 1
N Laptop Tech Support 13
K Laptop Tech Support 3
LokiDB83 Laptop Tech Support 4
M Laptop Tech Support 9
Kobe Eveleigh Laptop Tech Support 6
jarlsuki Laptop Tech Support 5
G Laptop Tech Support 1
S Laptop Tech Support 1
J Laptop Tech Support 7
R Laptop Tech Support 4
S Laptop Tech Support 1

ASK THE COMMUNITY