Toshiba Satellite E300 FN key confusing behaivor

zillah

Distinguished
Dec 24, 2005
39
0
18,580
0
Hi Experts

http://209.167.114.38/support/techsupport/tsbs/all/-TSB001343.htm

I have got Toshiba Satellite E300, The function key, labeled "Fn" which is located in the lower-left corner of the keyboard.

My understanding by pressing "Fn" along with one of the numbered function keys at the top of the keyboard (F1 through F12), I suppose that I can adjust screen brightness, enable and disable touchpad or wireless modem, lock computer and complete a variety of other tasks.

Those keys suppose not to work if the "Fn" key is not pressed,,,,,,,Am I right ????

Why with my laptop without pressing "Fn" , those numbered function keys are still working ?

I tried to test "Fn" key by pressing "Fn" and "Esc" at the same time,this should toggle the sound on my lapop on and off, and should show a speaker icon on my screen ,,,,,but it didn't!!!!.
Why "Fn" is behaving like that ? Is this normal ? Did I mess something ?

Thanks
 
If some newer laptops the special function keys (sound+ / sound-, screen brightness+ / screen dimmer-) are used much more often than the usual F-key functions.
In those systems the Fn could turn off the special key function and let the key act as a normal F1 key, for example.
You should be able to change how the Fn keys and shifter work.
 
If some newer laptops the special function keys (sound+ / sound-, screen brightness+ / screen dimmer-) are used much more often than the usual F-key functions.
In those systems the Fn could turn off the special key function and let the key act as a normal F1 key, for example.
You should be able to change how the Fn keys and shifter work.
 

need help1234

Honorable
Oct 12, 2012
2
0
10,510
0

so how do i change it?
 

rydonwunali

Honorable
Dec 15, 2012
2
0
10,510
0

Bo i figured it out type function in your seacrhbox and you should see an application by toshiba called function key just click ok.( don't touch the notifications slider) and you are done. Thank youy guys for positing because without you I would have never have solved this.
 

Aguy2014

Estimable
Apr 25, 2014
2
0
4,520
1
Try this ...

(0) Save all your open documents and stuff and close their respective programs

(1) Navigate to the following directory: C:\Program Files (x86)\Toshiba\System Setting

(2) Double-click on the "System Settings.exe"

(3) Scroll down in the left menu until you find "keyboard"

(4) Click on the "keyboard" menu option and change the default "special function mode" to "normal f1-f12"

(5) Click the "apply" button and allow your computer to restart.

All done!!
 
Thread starter Similar threads Forum Replies Date
Bluemoon1502 Laptop Tech Support 1
G Laptop Tech Support 3
O Laptop Tech Support 5
D Laptop Tech Support 1
XVII Laptop Tech Support 0
R Laptop Tech Support 1
KnottyCord Laptop Tech Support 2
ahindi Laptop Tech Support 0
Debs70 Laptop Tech Support 3
R Laptop Tech Support 0
Blitzkreig Laptop Tech Support 1
Adele K Laptop Tech Support 1
CookieSecretz Laptop Tech Support 1
Yishai Laptop Tech Support 0
M Laptop Tech Support 5
S Laptop Tech Support 2
ramseylacey24 Laptop Tech Support 1
G Laptop Tech Support 15
FracturedCode Laptop Tech Support 5
BenKnack2468 Laptop Tech Support 1

ASK THE COMMUNITY