Toshina Satellite Fan starts at 8% of speed when I start the laptop with the battery in.

Erg0

Commendable
Oct 31, 2016
3
0
1,510
0
I think I might have a fan problem with my Satellite L55Dt-B. While the AMD A-10 is at 65-70°C normally the fan is at 45-50% but when the temp of the processor and his chipset are at 75-85% the fan speed goes down (to 40% or so). Also when I start the laptop with the AC + battery on or just with the battery in, the laptop fan stays at 8%. So I have to restart he laptop without battery and only with the AC to get the normal speed. I don't know if this is just a hardware problem or a software one. My laptop has only less than 2 years old. (Widnows 10 64bits, AMD A10-7300, AMD Radeon R6 graphics, BIOS v1.60, 12GB Ram)
 

Erg0

Commendable
Oct 31, 2016
3
0
1,510
0


There is no option to check the fan status on the Toshiba UEFI :(
 

Erg0

Commendable
Oct 31, 2016
3
0
1,510
0


I tried that but it seems that there is no way to control the fan with this program.
 
Thread starter Similar threads Forum Replies Date
N Laptop Tech Support 3
C Laptop Tech Support 1
M Laptop Tech Support 1
T Laptop Tech Support 0
Comp@U Laptop Tech Support 2
skoochie Laptop Tech Support 3
Mirandarenee Laptop Tech Support 6
T Laptop Tech Support 5
M Laptop Tech Support 0
Stevet1 Laptop Tech Support 6
C Laptop Tech Support 1
C Laptop Tech Support 0
bd01ng Laptop Tech Support 3
shujinko45fox Laptop Tech Support 1
Ioannis1981 Laptop Tech Support 8
P Laptop Tech Support 1
atleeit Laptop Tech Support 0
I Laptop Tech Support 3
T Laptop Tech Support 8
S Laptop Tech Support 2

ASK THE COMMUNITY