Tried both reset and recovery but is still messed up

Sep 3, 2018
1
0
10
0
I have a Toshiba c55-b series Laptop I bought in January 2016, 3 weeks ago its Windows 8.1 OS malfunctioned and I had to do a reset of it. It was only a temporary fix since the system went from being fairly fast to slower than a snail. I got off what files I could and did a full recovery, but even though it is supposedly back to "factory settings" is is very sluggish now. This is unacceptable but the unit is no longer under warrenty. Anyone have any advice what to try next. This unit is used by my daughter for nursing school and this slow speed is not going to work.
 

USAFRet

Splendid
Moderator


"factory settings" might include all of the original bloatware.
If that is the case, all that gunk needs to be uninstalled.

I've seen brand new Toshibas brought to their knees with all of that original junk running.
Literally unusable for an hour+ after power on.
 

USAFRet

Splendid
Moderator


"factory settings" might include all of the original bloatware.
If that is the case, all that gunk needs to be uninstalled.

I've seen brand new Toshibas brought to their knees with all of that original junk running.
Literally unusable for an hour+ after power on.
 
Thread starter Similar threads Forum Replies Date
P Laptop Tech Support 2
R Laptop Tech Support 0
R Laptop Tech Support 0
W Laptop Tech Support 2
M Laptop Tech Support 5
M Laptop Tech Support 2
L Laptop Tech Support 1
M Laptop Tech Support 1
B Laptop Tech Support 1
R Laptop Tech Support 1
K Laptop Tech Support 1
S Laptop Tech Support 2
K Laptop Tech Support 2
1 Laptop Tech Support 1
T Laptop Tech Support 1
C Laptop Tech Support 1
D Laptop Tech Support 1
T Laptop Tech Support 5
C Laptop Tech Support 2
S Laptop Tech Support 1

ASK THE COMMUNITY