Ultrabook running very Slow

jolinda53

Distinguished
Nov 13, 2008
6
0
18,510
0
I have a mac air copy ultrabook running win 7. It worked fine till the SSD failed. I replaced the SSD and did a fresh install of win 7. It now runs extremely slow. Windows explorer comes up normal but Each task you select takes one to 2 mins to pull up the page. Can anybody help me?
 
Hi,

Is the replacement SSD the same with old one that has been replaced? Because normally the only way to around this is to another format using the Windows 7 disc that you used. It's not normal for a PC to run really slow especially it's a fresh install of Windows. There might had been an interruption during the time Windows 7 was being installed.
 

jolinda53

Distinguished
Nov 13, 2008
6
0
18,510
0
the ssd I got was a kingspec 64gb for an asus Eee as my ultrbook has no label. It has an intel cedar bridge atom processor 1.86mhz and 4gb ram
 

jolinda53

Distinguished
Nov 13, 2008
6
0
18,510
0
When I ran diagnostic report it said the graphics rating was poor and may be slowing the performance. It said the display adaptor may need to be updated however because I don't know who the manuafacturer is it is hard to get the driver.
 
Thread starter Similar threads Forum Replies Date
W Laptop Tech Support 1
B Laptop Tech Support 2
B Laptop Tech Support 1
Nikou67 Laptop Tech Support 1
M Laptop Tech Support 2
J Laptop Tech Support 1
R Laptop Tech Support 1
J Laptop Tech Support 1
P Laptop Tech Support 1
3 Laptop Tech Support 7
J Laptop Tech Support 3
D Laptop Tech Support 3
R Laptop Tech Support 1
R Laptop Tech Support 1
K Laptop Tech Support 1
K Laptop Tech Support 3
H Laptop Tech Support 1
E Laptop Tech Support 1
L Laptop Tech Support 1
eagles4585 Laptop Tech Support 1

Similar threads


ASK THE COMMUNITY

TRENDING THREADS