Unable to record or hear any audio from headphones to PC after factory reset

StickyMochi

Prominent
May 7, 2017
1
0
510
0
Computer Settings:

Dell XPS 13 Windows 10
64-Bit Operating System

What I've done:

I have a set of Bose QC 25 Headphones that used to work beautifully with my laptop. I was able to both record and hear audio via the plug in headphones.

However, recently, I had to reset my laptop back to factory settings, and since then, I can occasionally hear audio after plug in (though the volume mixer identifies it as "speakers" rather than Bose headphones), but am never able to record anything. I hear nothing, not even white noise. When I pair my headphones wirelessly, however, they work perfectly fine. I've tried to troubleshoot hardware and sounds, but since the laptop doesn't even recognize the external audio device, it just troubleshoots the internal audio device.

I have looked at the device manager, and for the Realtek HW Audio Codec, I get a notice,
Device ACPI\INT343A\1 requires further installation
I'm not really sure what to do with this info, but I tried searching for an update. Unfortunately, it had the latest update, so I then looked for another driver to download, which had no affect as well.

I plugged in regular ear buds with a mic, and I can hear and record just fine, which is weird.

Any advice would definitely be appreciated. Thanks!
 

rgd1101

Polypheme
Moderator
MERGED QUESTION
Question from StickyMochi : "Unable to record or hear any audio from headphones to PC"



 
Thread starter Similar threads Forum Replies Date
Drakon_71 Audio 0
O Audio 0
A Audio 1
T Audio 1
A Audio 9
H Audio 1
S Audio 4
R Audio 2
S Audio 3
E Audio 1
M Audio 1
P Audio 1
W Audio 2
V Audio 2
A Audio 2
V Audio 2
M Audio 1
J Audio 1
RavinRivie Audio 1
K Audio 10

Similar threads


ASK THE COMMUNITY

TRENDING THREADS