Very loud horn like sound from floor speakers via ARC

borisx

Prominent
Nov 29, 2017
1
0
510
0
Hi
I'm hoping someone can help identify the following sequence of events:
I have a Pioneer SC-LX86 receiver connected to a new LG OLED TV via HDMI/ARC
1. I turn the tv on via remote
2. The receiver switches on via ARC
3. Normal tv sound can be heard via speakers (Klipsch).
4. A few seconds later the sound drops out
5. The speakers then blast an extremely loud low white noise (like a low ship horn) intermittently for about 20 seconds. It is extremely loud, like the 150w speakers at max.
6. Noise stops and normal sound resumes.
This happens each time the tv is turned on, and there is no apparent pattern to it, except that the speakers blast this noise one at a time, not at the same time.
Is this indicating a flaky receiver, or something else?
Thanks
boris
 
Does the same thing happen if you turn the receiver on manually set to a different input?
Does the same thing happen if you turn of CEC in the TV? This will stop the receiver coming on when you turn the TV on.
Does the same thin happen if you disconnect the HDMI cable between the TV and the receiver?
The answers should indicate where the problem comes from. My guess would be the receiver but not sure.
 
Thread starter Similar threads Forum Replies Date
C Audio 0
R Audio 0
P Audio 4
vencellll Audio 1
W Audio 3
RavenXxXx Audio 1
K Audio 1
C Audio 0
W Audio 1
D Audio 0
Myles1985 Audio 0
sankro Audio 0
B Audio 2
Nel233 Audio 1
R Audio 1
centaurussa Audio 1
T Audio 0
Fenrystein Audio 2
A Audio 0
R Audio 1

ASK THE COMMUNITY