Weird boxes on screen after using Windows Movie Maker to e..

G

Guest

Guest
Archived from groups: rec.video.desktop,alt.video.ptv.tivo (More info?)

wmv files that I make with Windows Movie Maker have a small 3x3 grid of
white boxes in the upper right corner of the screen.

This phenomena only happens under very specific conditions. It happens
when I:

1) Download a .tivo file from my TiVo to my PC
2) Convert the file to .mpg using graphedit and the Moonlight M17 muxer
and Moonlight-Elecard MPEG Demultiplexer filters
3) Edit the resulting .mpg in Windows Movie Maker
4) Use the "Save Movie File..." command to create a WMV file.

The boxes do not appear when I play back the .tivo or .mpg files from
the first 2 steps, and they do not appear when I perform steps 3 and 4
on a file from a source other than my TiVo.

Any idea what this is (some kind of TiVo secruity watermark perhaps?)
and how I can get rid of it?
 
G

Guest

Guest
Archived from groups: rec.video.desktop,alt.video.ptv.tivo (More info?)

I think this might be an after effect of using an un-registered Elecard
decoder. I would suggest trying a different mpeg decoder and see if
that fixes it.
 
Thread starter Similar threads Forum Replies Date
A Streaming Video & TVs 0
P Streaming Video & TVs 1
K Streaming Video & TVs 5
C Streaming Video & TVs 1
A Streaming Video & TVs 3
R Streaming Video & TVs 3
E Streaming Video & TVs 2
dsr07mm Streaming Video & TVs 8
B Streaming Video & TVs 5
F Streaming Video & TVs 4
S Streaming Video & TVs 1
L Streaming Video & TVs 1
XXXX18 Streaming Video & TVs 1
Spiritos Streaming Video & TVs 1
J Streaming Video & TVs 7
S Streaming Video & TVs 9
danscan11 Streaming Video & TVs 3
K Streaming Video & TVs 2
W Streaming Video & TVs 2
JMcEntegart Streaming Video & TVs 19

ASK THE COMMUNITY