Solved! When I use HDMI on my computer via Tv it only lets me See my home screen Why?

Frank Duffey

Estimable
Jun 18, 2014
2
0
4,510
1


1. Please right click your Desktop, choose Screen Resolution and change it to recommended after your connected your computer to your TV. Does the size back to normal now?
2. Open Control Panel -> Appearance and Personalization -> Display, make sure “Smaller – 100%” is selected.
3. Open Control Panel -> Easy of Access -> Easy of Access Center, in the left panel choose Change administrative settings, make sure you did not select Apply all settings to the logon desktop.


In addition, is your TV the only display which connects to your computer? If not, please let us know how you configured your displays.


Hope this helps.
 

Frank Duffey

Estimable
Jun 18, 2014
2
0
4,510
1


1. Please right click your Desktop, choose Screen Resolution and change it to recommended after your connected your computer to your TV. Does the size back to normal now?
2. Open Control Panel -> Appearance and Personalization -> Display, make sure “Smaller – 100%” is selected.
3. Open Control Panel -> Easy of Access -> Easy of Access Center, in the left panel choose Change administrative settings, make sure you did not select Apply all settings to the logon desktop.


In addition, is your TV the only display which connects to your computer? If not, please let us know how you configured your displays.


Hope this helps.
 
Thread starter Similar threads Forum Replies Date
K Streaming Video & TVs 1
V Streaming Video & TVs 2
L Streaming Video & TVs 2
M Streaming Video & TVs 1
M Streaming Video & TVs 1
T Streaming Video & TVs 15
K Streaming Video & TVs 1
S Streaming Video & TVs 2
A Streaming Video & TVs 3
F Streaming Video & TVs 1
M Streaming Video & TVs 9
B Streaming Video & TVs 1
I Streaming Video & TVs 2
B Streaming Video & TVs 4
S Streaming Video & TVs 1
P Streaming Video & TVs 1
G Streaming Video & TVs 4
S Streaming Video & TVs 1
D Streaming Video & TVs 1
M Streaming Video & TVs 8

ASK THE COMMUNITY