When play games mic picks up game audio as well as friend's audio

Vivac93922

Estimable
Jun 29, 2015
14
0
4,560
0
Okay, so I've had this problem for a very, very long time now and I can'ts seem to fix.
Whenever I play with friends on video games and I talk to them they can hear my game sound through. I've made a voice activation settings in Teamspeak so they can't hear my game unless i talk. If I watch a video they can hear it, if they talk and I talk while they're talking they can hear them self, and If I record and say I'm just running around it records both my sound through my speakers and through my mic. Also, the audio through my mic is some what quiet so it's obviously not just a direct playback of the sound through my mic.

Things I've tried

I've used three different headsets and it still does the same thing.
I've reset windows several including using Windows 7, 8, and 10.
Here's so screenshots of things I've changed and things I've looked at if I've had enabled:
https://puu.sh/qPGVs/85a4027ae8.png
https://puu.sh/qPGXO/2a37cd03f7.png
https://puu.sh/qPH3e/b60257fc52.png

One more thing, it's not my audio leaking from headset.
I've tried putting videos at very low levels, almost inaudible while the headset isn't on my head, and recording and the audio still goes through my recording....
 

Themastererr

Commendable
May 22, 2016
32
0
1,610
5


Nah it's supposed to be a volume slider that you can mute. Looks like the rest of the volume sliders.



 

Themastererr

Commendable
May 22, 2016
32
0
1,610
5
Mute line-in and stero mixes using "Play-back devices" and "Recording devices".

Right click speaker tray icon > your speakers/ headset/primary audio device > properties > levels >
 

Themastererr

Commendable
May 22, 2016
32
0
1,610
5


Apologies. I meant the second picture you uploaded. 'Realtek" that had all mixes. Go back there. Scroll down. Look for stereo mix and line-in. Mute them.
 

Themastererr

Commendable
May 22, 2016
32
0
1,610
5


Apologies. I meant the second picture you uploaded. 'Realtek" that had all mixes. Go back there. Scroll down. Look for stereo mix and line-in. Mute them.
 

Vivac93922

Estimable
Jun 29, 2015
14
0
4,560
0


You mean this?
https://puu.sh/qPJ6s/5e3ebb431f.png
 

Themastererr

Commendable
May 22, 2016
32
0
1,610
5


Mute them don't turn them down. And you disabled the realtek stereo mix device for real and it didn't work? Damn man I'm not sure at this point.
 

Vivac93922

Estimable
Jun 29, 2015
14
0
4,560
0


Ya, when I first got this computer it was fine. I reset it and it seemed to start doing this! :(
 

Themastererr

Commendable
May 22, 2016
32
0
1,610
5


Can you find a "playback" volume anywhere? Try and look in the realtek manager. I know that has to be turned all the way down.

 

Vivac93922

Estimable
Jun 29, 2015
14
0
4,560
0


This?
https://puu.sh/qPMGk/fb8eca4f7d.png
 

Themastererr

Commendable
May 22, 2016
32
0
1,610
5


Nah it's supposed to be a volume slider that you can mute. Looks like the rest of the volume sliders.



 
Thread starter Similar threads Forum Replies Date
DawSHaa Audio 0
L Audio 1
D Audio 1
C Audio 5
P Audio 8
A Audio 1
S Audio 5
A Audio 8
K Audio 2
P Audio 2
C Audio 1
T Audio 3
A Audio 2
J Audio 1
C Audio 5
N Audio 1
N Audio 1
J Audio 2
Zero_ Audio 3
T Audio 1

ASK THE COMMUNITY