When using UserBenchmark on my laptop, I get this warning:

DubbingDelio

Commendable
Jan 9, 2017
1
0
1,520
1
its easy! enable the intel graphic from the device manager then go into nvidia control panel and set global options from automatic to nvidia high performance... sorry for my bad english!
 


Thanks. :D I went into device manager, and made sure my gtx 870m was enabled (it already was).
I then disabled the intel HD graphics in device manager. But then when I try to open
the NVIDIA control center, I get a message that says: NVIDIA Display settings are not available.
You are not currently using a display attached to an NVIDIA GPU. Odd thing is, the NVIDIA control center would open before I went and disabled the Intel HD graphics in device manager. I'm lost.

 

DubbingDelio

Commendable
Jan 9, 2017
1
0
1,520
1
its easy! enable the intel graphic from the device manager then go into nvidia control panel and set global options from automatic to nvidia high performance... sorry for my bad english!
 
Thread starter Similar threads Forum Replies Date
H Laptop Tech Support 1
L Laptop Tech Support 0
W Laptop Tech Support 2
parg0 Laptop Tech Support 0
3 Laptop Tech Support 5
D Laptop Tech Support 1
nitsu14 Laptop Tech Support 4
kath123k Laptop Tech Support 1
A Laptop Tech Support 1
M Laptop Tech Support 3
Dushyant!!!!!! Laptop Tech Support 3
Bonehead74 Laptop Tech Support 1
Hirinator Laptop Tech Support 0
G Laptop Tech Support 2
Jabeabus Laptop Tech Support 1
D Laptop Tech Support 4
F Laptop Tech Support 4
L Laptop Tech Support 1
M Laptop Tech Support 4
B Laptop Tech Support 3

ASK THE COMMUNITY