Will Aardvark Q10 work with XP SP2?

G

Guest

Guest
Archived from groups: rec.audio.pro (More info?)

I have an XP system with an Aardvark Q10 running Cubase SX 2.x. I'm
considering upgrading to XP SP2 on the operating system, but I wonder
if that might cause unexpected problems. Anyone have any experience
that they care to share?

Thanks!
 
G

Guest

Guest
Archived from groups: rec.audio.pro (More info?)

"David Filmer" <IneverReadAnythingSentToMe@hotmail.com> wrote in message
news:e4c916dd.0411081540.504ebabd@posting.google.com...
>I have an XP system with an Aardvark Q10 running Cubase SX 2.x. I'm
> considering upgrading to XP SP2 on the operating system, but I wonder
> if that might cause unexpected problems. Anyone have any experience
> that they care to share?


If you have a Q10 working smoothly in any manner whatsoever LEAVE IT ALONE!

I have a Q10 and if I sneeze too close to it I have to reboot.




--

-Hev
find me here:
www.michaelSCREWspringerROBOTS.com
 
G

Guest

Guest
Archived from groups: rec.audio.pro (More info?)

On 8 Nov 2004 15:40:37 -0800, IneverReadAnythingSentToMe@hotmail.com
(David Filmer) wrote:

>I have an XP system with an Aardvark Q10 running Cubase SX 2.x. I'm
>considering upgrading to XP SP2 on the operating system, but I wonder
>if that might cause unexpected problems. Anyone have any experience
>that they care to share?
>
>Thanks!


I have an XP system with a Q10 running Sonar 3 and Samplitude 6.0 with
the current drivers. I've installed SP2. No problems. Don't bother
with the new Windows firewall if you've already got adequate
protection.
 
Thread starter Similar threads Forum Replies Date
O Audio 1
Similar threads
Aardvark Q10 seen as 20/20

ASK THE COMMUNITY