Winamp + iPod 3rd gen Trouble

ryanm7

Distinguished
Aug 22, 2009
3
0
18,510
0
Hi, I have a 3rd generation 4gb iPod shuffle, winamp 5.56 (latest version), windows vista home premium 64bit.

The problem, my iPod shows up on winamp, and I can add songs, make playlists, move things, etc. However, upon ejecting the device, and turning it on, it won't read the track titles or playlist titles. It just says "all songs, playlist, playlist, playlist." Anyone encountered this before? Any help or suggestions are greatly appreciated. Thanks!

-Ryan
 

Keiki646

Distinguished
Jun 22, 2008
23
0
18,560
0
Maybe the reason is that the music data from the Ipod is M4A.file and it's trying to take data from the ipod but it can read the data very well. Now the best thing you can do is to make sure that you can add the library files from the itunes folder. (In Your Computer) Go to The Winamp and click library/Add Media To Library/ choose the folder and look for the Itunes folder.Most likely it's in your Documents/Music/Itunes, Once you do that it will transfer the files to the by reading the Music Data. It won't work from the Ipod directly..... But after you have done that then your Ipod can read in the software (Winamp)

Hope that I help..
 
Thread starter Similar threads Forum Replies Date
H Audio 0
chooooonk Audio 0
Wopsie44 Audio 1
R Audio 1
DiogoSeromenho Audio 6
G Audio 4
D Audio 5
B Audio 1
M Audio 1
J Audio 2
M Audio 3
T Audio 2
caseykallday Audio 1
H Audio 1
C Audio 7
A Audio 3
B Audio 1
Marshall Honorof Audio 2
Ruben_Samich Audio 2
D Audio 1

ASK THE COMMUNITY