Windows 10: youtube has no audio in Google Chrome

pcappers

Prominent
Feb 3, 2018
2
0
510
0
I have a 2017 Dell Inspiron, Intel Core i3-7100U @ 2.4 GHz, RAM=8 GB, 64 Bit,
Desktop-OB97CC2
In Google Chrome I get no sound with youtube. In Microsoft Edge I get sound but it crashed in youtube after 10 seconds.
 

pcappers

Prominent
Feb 3, 2018
2
0
510
0
Thanks so much for replying. I started to follow your ideas and ended up seeing Internet Explorer so I tested out youtube on that instead of Edge of Chrome.
BINGO! I listened to a 3 minute and a 6 minute selection, both of which played the music flawlessly and with no interruption.
I shall, in the future solve my problem by using Internet Explorer for youtube, and Chrome and/or Edge for other things.
Thanks again!
Paul Cappers

 
Mar 10, 2018
1
0
10
0
This is the way that helped me, when i didn't have sound in Chrome itself, but on Edge and incognito mode the sound was still on :
Basically you will have to delete almost all extensions except the default ones.
1) Go in Menu (in top right corner)
2) Click More/More Instruments(depends on the version of Chrome)
3) Click Extensions
4) Delete everything except these:
Documents, Presentations and other default google stuff.
Hope this helped you!
 

smartyn13r

Distinguished
Aug 10, 2011
1
0
18,510
0
Go to your desktop and add a Chrome shortcut to it. Right-click the shortcut and select properties. Modify it to show as below

"C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --profile-directory=Default --force-wave-audio --try-supported-channel-layouts --disable-audio-resampler"

It has worked for me on Windows 10 x64, Chrome Version 65.0.3325.181 (Official Build) (64-bit)
Sound Settings/Details - Realtek HD Audio, 5.1 Audio, 24-bit 48000Hz
 
Aug 20, 2018
1
0
10
0



sorry i dont understand. what I have to do after I've created the shortcut on the desktop? you can explain me better?
thak u so much.

 
Nov 24, 2018
1
0
10
0
I had sound problems only with Chrome in Win 10 (IE and Groove were ok).
I found that a setting in chrome needed changing:

Settings...Advanced...Privacy and Security...Content Settings....Sound (allow sites to play sounds)...click on button (to make it blue)

And that was all there was to it!!

It was somewhat counter intuitive because the Sound icon in eg Youtube was set to max sound. Also my laptop traybar sound icon set to max. Also this is quite deep inside the settings options. And, finally, the button was counter intuitive because when my settings were set to mute, the button (grey) seemed to be saying i should click on it to set mute! When you click on it it changes to blue and says 'allow sites to play sound'

I guess at some time i must have silenced an annoying advert or video somehow and then forgotten about it??

Anyway it's actually simple and nothing to do with drivers etc. Worth giving it a go!!
 
Thread starter Similar threads Forum Replies Date
L Laptop Tech Support 1
ruslruslrusl1 Laptop Tech Support 3
TheAlienJD Laptop Tech Support 1
P Laptop Tech Support 4
spike4379 Laptop Tech Support 2
S Laptop Tech Support 1
R Laptop Tech Support 4
mziminski Laptop Tech Support 0
S Laptop Tech Support 4
J Laptop Tech Support 3
D Laptop Tech Support 5
P Laptop Tech Support 0
SCJ3183 Laptop Tech Support 1
JordanNg Laptop Tech Support 1
Kohai-Amber Laptop Tech Support 2
C Laptop Tech Support 5
P Laptop Tech Support 1
A Laptop Tech Support 1
K Laptop Tech Support 2
N Laptop Tech Support 1

ASK THE COMMUNITY