XMpeg4 Sucks?

ragtop63

Distinguished
Jan 12, 2002
3
0
18,510
0
I have repeatedly tried to use any versions of the Xmpeg encoder with Divx4 (Xmpeg 4.2a/Divx 4.12 codec) to create Divx encoded videos. I keep running into the same problem. Xmpeg decides to be a pain in the ass and completely shutdown and close randomly.
I have used different hardware (mainboard, cpu, mem, hdd, etc..) with the same result. One thing remains the same between these systems; I use Windows 2000 to take advantage of the MultiProcessor support. I'm not sure if Xmpeg takes advantage of more than one processor but I like to have it so I can do more than one thing at a time on the machine without it crashing or hanging the system.
I only use 2-pass encoding so I am not sure if this happens with single pass encoding. I believe that single pass encoding kind of defeats the purpose of Mpeg4. To get the best possible quality from a file that has to fit on a single 700MB CD, 2-pass encoding does a much better job than single pass.
If anyone has any idea why this keeps happening, I'd appreciate any input on this topic. Sorry for the long post but this is becoming a pain....
Thanks
 

ragtop63

Distinguished
Jan 12, 2002
3
0
18,510
0
Seems this problem only happens when I try to encode the audio to MP3 at the same time. I just stopped using Xmpeg all together since it seems to not like me. :)

"If we knew what we were doing, it wouldn't be research..."
-A. Einstein
 
G

Guest

Guest
I would suggest you quit using XMpeg altogether and try the Guide on www.everwicked.com... Conversion will be slower, but when you see the quality you'll get, you'll never look back...

<A HREF="http://www.knightswhosayni.net/" target="_new"> <b> <i> The Knights Who Say Ni! </b> </i> </A>
 

ASK THE COMMUNITY